Author Topic: I am in trouble with this one.... need some help!  (Read 11634 times)

Offline Sedat

  • Newcomer
  • Posts: 27
  • Newbie
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #15 on: 2012 April 18 19:34:52 »
Ola Alejandro,

Thank you for processing my data.

Take your time please.

Best wishes

Sedat
Sedat

Offline Harry page

  • PTeam Member
  • PixInsight Jedi Knight
  • *****
  • Posts: 1431
    • View Profile
    • http://www.harrysastroshed.com
Re: I am in trouble with this one.... need some help!
« Reply #16 on: 2012 April 18 19:41:21 »
Hi

I see the download files have gone , can you upload them to the pixinsight host  :D

Harry
Harry Page

Offline Sedat

  • Newcomer
  • Posts: 27
  • Newbie
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #17 on: 2012 April 18 19:49:25 »
Woooohooo! I guess I said the magic words :)

Hi Harry,

Thanks for chiming in.

I have just checked and saw the files are still there @ http://endor.uv.es/ under "forum shared files/Sedat"

Please let me know if this works for you.

Cheers

Sedat
Sedat

ruediger

  • Guest
Re: I am in trouble with this one.... need some help!
« Reply #18 on: 2012 April 18 20:10:14 »
Well, maybe it's only me but I am seeing hints of the flux. Please compare my version below
I looked again at your input file and you're right, there is indication of the flux nebula. Maybe I didn't spend enough time on processing (focusing only on the mentioned problems of DBE, color calibration, denoising), I'm very curious now to see how the processed pic from Alejandro will loke like :)

Offline burbs

  • Newcomer
  • Posts: 4
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #19 on: 2012 April 19 02:00:56 »
The rapidshare links do not work and when I try the PI server it says I need a login name and password.

How do I locate and access the files on the PI server?

EDIT: I just noticed how to sign up and an email has been sent off, I'm just waiting on confirmation and then I'll have a go with your data.
« Last Edit: 2012 April 19 02:18:31 by burbs »

Offline Sedat

  • Newcomer
  • Posts: 27
  • Newbie
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #20 on: 2012 April 20 13:15:53 »
Were you able to download the files ? Please let me know.
Sedat

Offline burbs

  • Newcomer
  • Posts: 4
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #21 on: 2012 April 21 02:14:12 »
Yes I was able to download your image and I'm having a look at in now.  I've had to convert it to 32bit because my 2GB of RAM just can handle processing a 400MB image file.

I'll try and post my interpretation of your data sometimes this weekend (I'm hoping to get some dark skies depending on the weather, so it may take a few days).

Offline Lex

  • PixInsight Guru
  • ****
  • Posts: 549
  • We do it at night...
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #22 on: 2012 April 25 19:25:18 »
Hi Sedat,

I saw this post and I really was interested in processing some DSLR data again.
Unfortunately I can't find a valid download link among those you have assigned?
Are the links down? Perhaps pleas PM me the UN and PW for the PI server..

Thanks
Clear Skies!!

Lex

______________________________________

CGEM Mount, TS UNC 10" f5, Canon 450d self modded; QHY6 Guide Cam

Observatory 20 km SW of Luxemburg City

Offline Sedat

  • Newcomer
  • Posts: 27
  • Newbie
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #23 on: 2012 April 25 23:24:16 »
Hi Lex,

Thank you for willing to take the time to work on my data.

Currently, I am in the US for NEAIC and NEAF and I don't have the un and pw information with me. Could you please send an email to Juan so that he can give access to you for the file sharing site.

Thank you again.

Sedat
Sedat

Offline Alejandro Tombolini

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1216
    • View Profile
    • Próxima Sur
Re: I am in trouble with this one.... need some help!
« Reply #24 on: 2012 April 27 22:51:56 »
Hi Sedat, this my attempt

First a small crop to eliminate black borders



HE let you see what happens in background. There are gradients and vertical lines.



ABE



DBE



There are still vertical lines



For vertical lines rotate 90º and apply CBR 



Rotate 90º back and new DBE



Whit AberrationInspector create a new image to be used as Reference image in BN




With AberrationInpector create a new image to be used as Reference image in CC and a preview of the galaxy as Reference image



Generate a PSF and a Star Mask to be used in Deconvolution, apply protecting stars with star mask.




HT




Generate a LMask



Apply SCNR (without mask)



Apply ACDNR to Chrominance (without mask)



ColorSaturation with LMask protecting background



HDRMT



HDRMT



New starmask to be used with MMT



MMT protecting stars with starmask



CT



CT protecting background with Blue channel



HT



MMT



Final image:


Full image:http://endor.uv.es//data/public/ce7867e95bfd2f127f952513eba96932.php?lang=en

Offline Lex

  • PixInsight Guru
  • ****
  • Posts: 549
  • We do it at night...
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #25 on: 2012 April 28 06:58:03 »
Alejandro,

Wow that's a nicely visulaized workflow with a very nice Endresult  :D
Why did you only ACDNR on your Chrominance? Is there a reason for it because I saw this already several times in peoples processing..

Nice
Clear Skies!!

Lex

______________________________________

CGEM Mount, TS UNC 10" f5, Canon 450d self modded; QHY6 Guide Cam

Observatory 20 km SW of Luxemburg City

Offline Alejandro Tombolini

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1216
    • View Profile
    • Próxima Sur
Re: I am in trouble with this one.... need some help!
« Reply #26 on: 2012 April 28 12:50:00 »
Hi Lex, good to know the work-flow is easy to visualize.

When there is only background, without nebulosity, I try to use noise reduction tools as less as possible. In this case chrominance noise is important and after saturation would be even more evident but ligthness noise seemed to be well.

Saludos. Alejandro.

Offline cs_pixinsight

  • PixInsight Addict
  • ***
  • Posts: 156
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #27 on: 2012 April 30 18:33:23 »
Alejandro, WOW!  This is a great tutorial only rivaled by the ones Juan/Pixinsight team creates.  It would be terrific to have more reference processing tutorials like this one, but I know it takes quite a bit of time to make something of this quality.

Thank you for taking the time to produce this for everyone on the forum.

Craig

Offline Lex

  • PixInsight Guru
  • ****
  • Posts: 549
  • We do it at night...
    • View Profile
Re: I am in trouble with this one.... need some help!
« Reply #28 on: 2012 April 30 19:40:41 »
Alejandro,

Thanks, it is quiet clear that there is no need to "denoise" a simple background without nebulosity... And MMT does a great job in noise reduction but for me it stays a mystery because I really am not comfortable to figure out the different settings  ???
Clear Skies!!

Lex

______________________________________

CGEM Mount, TS UNC 10" f5, Canon 450d self modded; QHY6 Guide Cam

Observatory 20 km SW of Luxemburg City

Offline Alejandro Tombolini

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1216
    • View Profile
    • Próxima Sur
Re: I am in trouble with this one.... need some help!
« Reply #29 on: 2012 May 03 01:52:01 »
Thank you Craig, as you said it takes time but is always a pleasure to process images.  ;)
Lex I will try your image (it will be my first time with ccd images) ???

Saludos. Alejandro