Author Topic: Photometric Color Calibration Bug when using DSLR cameras - Focal Length Issue  (Read 544 times)

Offline wkrispler

  • Newcomer
  • Posts: 42
    • View Profile
Hi,

I am using a Canon 1200da. Whenever I use PCC I receive the error message "Error: Failure to plate solve image" with ANY image.
It only works if I select first "Force Plate Solving" followed by "Ignore Metadata".

The facebook Pixinsight group "Pixinsight Österreich" found the reason for that and would like to give a recommendation to change the process.

The problem is that with DSLR's the FOCALLEN (focal length) identifier in the Fits Header is always 50mm when using a telescope. It looks like if PCC founds a value
in the Fits Header it ignores the value "focal length" entered manually in "Image parameters" section.
We tested it by changing the FOCALLEN value in the Fits Header, then it works without selecting "Ignore Metadate".

We recommend that PCC uses the parameters entered manually in the image parameter section NOT the value in the Fits Header. Only if nothing is entered the
fits header values should be used.

Best Regards,

Wolfgang

Offline Andres.Pozo

  • PTeam Member
  • PixInsight Padawan
  • ****
  • Posts: 895
    • View Profile
Hi Wolfgang,

as I have said in several previous messages I recommend to solve the image first using ImageSolver and then apply PCC. This way if you need to undo PCC and try other settings the image won't be solved twice.

Also, I can help with ImageSolver, but not with PCC since PCC was not written by me.

Andrés.

Offline wkrispler

  • Newcomer
  • Posts: 42
    • View Profile
Hi Andres,

well, I have not read any of your previous messages. I also do not know how you guys are organized, who is responsible
for what....

I only wanted to report a problem here that actually is a problem for all DSLR users as nobody thinks about using
Image Solver first unless he is actively informed about it.

I will distribute your message in our Facebook group (nearly 400 Pixinsight users) so that they know.

Thanks,

Wolfgang