Author Topic: Problems with version 1.8.4 on Dell machines  (Read 9004 times)

Offline jmorris1

  • Newcomer
  • Posts: 13
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #15 on: 2016 December 24 11:26:10 »
I upgraded the machine that I use with PI.  It’s a Dell XPS Desktop running Win 10.  I tried to integrate some new calibration frames and got the dreaded “Problems with version 1.8.4 on Dell machines”. 
The installed Dell programs that I have are:
1.   Dell Customer Connect
2.    Dell Digital Delivery
3.   Dell Foundation Services
4.   Dell Help and Support
5.   Dell Product Registration
6.   Dell Support Assist
7.   Dell Update
I don’t see the specific program that has been recommended to be removed – Dell Backup and Support. 
I’m happy to start deleting any or all of these but thought I’d ask first as to which one of my installed programs might be the likely culprit.

Joe Morris

Offline niteman1946

  • PixInsight Addict
  • ***
  • Posts: 215
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #16 on: 2016 December 26 04:16:19 »
Hi Joe,
good question!  Just installed my new Dell too.
If you don't mind me asking, what was the actual error or failure that you got?
Thanks,
Mark

Offline jmorris1

  • Newcomer
  • Posts: 13
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #17 on: 2016 December 26 07:52:54 »
Mark -- The only processes I've tried with the new Dell were "Blink" and "ImageIntergration".  Blink worked fine but during the integration process, it stopped after a few frames were processed and the attached error message popped up.

If I open the Edit tab/Global Preferences/File I/O settings and uncheck "use native file dialogs", everything works fine just as suggested in this thread.  You do lose some of the nice search features that Windows has for the file explorer page when trying, for example, to select only the bias frames from a stack of other calibration frames so you could open just them in the ImageIntergration process.

Joe

Offline niteman1946

  • PixInsight Addict
  • ***
  • Posts: 215
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #18 on: 2016 December 27 05:09:51 »
Thanks Joe,
this thread's been running for a while and I had lost track of exactly how the problem was manifested.
Mark

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6540
    • View Profile
    • http://pixinsight.com/
Re: Problems with version 1.8.4 on Dell machines
« Reply #19 on: 2016 December 27 10:44:13 »
The problem and the solution are described in the first post of this thread.

Anyway, according to a well-reputed Dell forum user, this issue seems to be fixed in the latest version of Dell's utility software:

http://en.community.dell.com/support-forums/software-os/f/3526/p/19634253/20961804#20961804

Hopefully this is true...
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline kmorefield

  • Newcomer
  • Posts: 6
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #20 on: 2017 May 13 10:45:48 »
Juan,
I didn't see any commentary on Dell machines in the minimum requirements.  Has that been removed?

My Dell XPS 15 with 4K touchscreen is very problematic with PI.  Random black boxes obscure sections of subwindows, dropbox shading is a blue and white checkerboard pattern and I can't get it to recognize the Adobe RGB color profile that is the system standard.

I followed all the recommendations I've seen on these threads but no impact on these issues.

Strangely, I bought this laptop to do Vicent's class in March and it had no problems at the time.  Then in April all of these issue came up. 

Kevin Morefield

Offline vicent_peris

  • PTeam Member
  • PixInsight Padawan
  • ****
  • Posts: 967
    • View Profile
    • http://www.astrofoto.es/
Re: Problems with version 1.8.4 on Dell machines
« Reply #21 on: 2017 May 14 03:19:51 »
Hi Kevin,

Yes, I remember it was fine in March! The PixInsight version you're using now is the same as in Vienna? Did you update any of the Dell tools?

Best regards,
Vicent.

Offline Alterra

  • Newcomer
  • Posts: 8
    • View Profile
Re: Problems with version 1.8.4 on Dell machines
« Reply #22 on: 2017 August 09 15:39:14 »
 Just to add a note: PI lattest version did not work on my Dell either.
It is not a fiery new machine, but, taking for the last posts, if I´ll ever update it, will not be a Dell...
1195 was fine on it, but 1352 and above gave back the dreaded IO problem, even using the system´s native dialogs.
Had to uninstall everything and fall back. Get behind the lines!  :o