Author Topic: End of support for versions prior to 1.8.4.1195  (Read 1638 times)

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6831
    • View Profile
    • http://pixinsight.com/
End of support for versions prior to 1.8.4.1195
« on: 2016 April 28 04:41:17 »
Today we have discontinued support for all versions of PixInsight older than 1.8.4.1195 on all platforms. These versions are considered obsolete and will no longer receive updates and security fixes from our server.

We encourage all our users to update their PixInsight installations to the latest versions: 1.8.4.1195 on OS X and Windows, 1.8.4.1198 on FreeBSD and Linux.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/