Author Topic: HDR composition error  (Read 922 times)

Offline Rod771

  • Newcomer
  • Posts: 22
    • View Profile
HDR composition error
« on: 2014 February 04 02:51:22 »
Hi Everyone

I'm trying to create a HDR image using four images of different exposures. An error pops up saying "bad linear fit,channel 0". Does this mean I have a problem in the red channel somewhere?

I have tried running the tool 4 times each with only 3 images by removing a different exposed image each time, hoping to find which image is creating the error but the error pops up every time.

I have also adjusted the binarizing threshold which made I slight difference - Instead of the error the tool produced an image but aborted after intergrating 3 images.

The images have been registered with each other using the star alignment tool. DLSR images.

Any help would be very appreciated

Thanks

Rod

Offline georg.viehoever

  • PTeam Member
  • PixInsight Jedi Master
  • ******
  • Posts: 2132
    • View Profile
Re: HDR composition error
« Reply #1 on: 2014 February 04 05:35:22 »
Are the images still linear?
If the problem persists, I would suggest that you make them available for download somewhere. I am sure someone will give it a try then.
Georg
Georg (6 inch Newton, unmodified Canon EOS40D+80D, unguided EQ5 mount)

Offline Rod771

  • Newcomer
  • Posts: 22
    • View Profile
Re: HDR composition error
« Reply #2 on: 2014 February 04 05:51:19 »
Hi Georg

Yes all the images were linear.

But, good news! I have it sorted  :) I lowered the Binarizing threshold down to 1.00 and the tool worked perfectly.

Cheers

Rod