Author Topic: Color Management problem  (Read 4152 times)

WB

  • Guest
Color Management problem
« on: 2005 November 04 13:55:38 »
great program.  just one problem.  I always get an error at start-up.  it says "unable to initialize system cms". any explanation for that ?  I'm running a w2k system with all updates and all latest drivers (graphics, etc)

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6688
    • View Profile
    • http://pixinsight.com/
Color Management problem
« Reply #1 on: 2005 November 07 03:49:12 »
Hello guest,

Thanks for your nice words.

So far, PixInsight LE's color management engine has proven to work without flaws under Windows 2000. Of course this doesn't mean that you haven't discovered a new bug  :roll:

Could you please give me a bit more info on your system?

Since you say that you've all updates installed, I assume you're running Windows 2000 with Service Pack 4. This isn't a real must for Le, though.

Please go to the Screen Properties page (right-click on your Windows desktop) and select the Configuration sheet. Click Advanced Options. Select the Color Management sheet. Tell me which color profile(s) have you listed here, if any.

Quite probably the problem is that you don't have color management (ICM) correctly installed. Then PixInsight LE is unable to initialize a valid set of color management parameters upon startup, which is required by the application.

Be sure we'll solve this issue. Thank you for your interest.

Juan
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Anonymous

  • Guest
Color Management problem
« Reply #2 on: 2005 November 11 22:13:58 »
Thanks Juan,

indeed I'm running w2k with sp4.   I have the icm of my monitor installed (yakumo), as well as the windows standard srgb one.  I also tried with the icm from photoshop, but it keeps giving the same error.