Author Topic: What am I doing wrong?  (Read 3456 times)

Offline tbone0168

  • Member
  • *
  • Posts: 54
    • View Profile
What am I doing wrong?
« on: 2012 December 24 16:19:30 »
I have subs taken with an Orion Parsec 8300C.....When stacked in MaxIm DL5 my image is in color, ready to be processed futher.......However when I stack in PixInsight I get gray scale......What happened to my color subs?

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4621
    • View Profile
Re: What am I doing wrong?
« Reply #1 on: 2012 December 24 17:30:03 »
are you using BatchPreProcessing? have you told the script that the images are OSC and which bayer matrix to use?

Offline tbone0168

  • Member
  • *
  • Posts: 54
    • View Profile
Re: What am I doing wrong?
« Reply #2 on: 2012 December 24 17:51:56 »
No I haven't.......Never did anything like that.....How do I go about this?

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4621
    • View Profile
Re: What am I doing wrong?
« Reply #3 on: 2012 December 24 18:33:49 »
so you are doing it by hand? basically the flow has to be:

ImageCalibration
BatchDebayer
StarAlignment
ImageIntegration

the BatchDebayer part is actually a script, in the Scripts menu. the rest are processes.

Offline tbone0168

  • Member
  • *
  • Posts: 54
    • View Profile
Re: What am I doing wrong?
« Reply #4 on: 2012 December 24 19:39:24 »
Everything you mentioned I did except the Batch Debayer......I will add this in the workflow.....Is there anything in particular I have do with this script? 

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4621
    • View Profile
Re: What am I doing wrong?
« Reply #5 on: 2012 December 24 20:31:04 »
just make sure you have selected the right bayer matrix, that's all. and then don't forget to use the debayered images downstream. i have a bad habit of picking the wrong set of images at the next stage.

Offline tbone0168

  • Member
  • *
  • Posts: 54
    • View Profile
Re: What am I doing wrong?
« Reply #6 on: 2012 December 24 20:41:12 »
How can I determine what is the correct bayer matrix?........

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4621
    • View Profile
Re: What am I doing wrong?
« Reply #7 on: 2012 December 25 00:16:57 »
use the force

http://pixinsight.com/forum/index.php?topic=3180.0

if that bayer matrix setting does not work right, then you have to reverse the fits reader direction (double click on the FITS row of the format explorer on the left sidebar...)


Offline jacksonlu

  • Newcomer
  • Posts: 16
    • View Profile
Re: What am I doing wrong?
« Reply #8 on: 2013 January 29 04:58:39 »
Try this one.


Offline Jim Gerlach

  • Newcomer
  • Posts: 4
    • View Profile
Re: What am I doing wrong?
« Reply #9 on: 2013 February 11 11:07:23 »
I have the Orion Parsec 8300C camera.  When capturing in "Raw" mode using MaxIM DL, I can convert the sub-frames to color(using MaxIm DL), but only if I change the X offset into the array to 1.  If I try to debayer that same raw sub-frame in PixInsight, I cannot change the offset into the array and the color is not right.  Is there a way in PixInsight to set the X offset into the image array prior to debayering?  Perhaps a script is needed to batch convert the "XBAYROFF" Name,value from 0 to 1??

-Jim

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 7018
    • View Profile
    • http://pixinsight.com/
Re: What am I doing wrong?
« Reply #10 on: 2013 February 12 01:30:54 »
Hi Jim,

You can use the Crop tool to remove a column of pixels at the left side of your images (see figure). This can be easily automated with ImageContainer.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline Jim Gerlach

  • Newcomer
  • Posts: 4
    • View Profile
Re: What am I doing wrong?
« Reply #11 on: 2013 February 13 13:15:20 »
Thank you Juan.  Is there some documentation or tutorial on how to use ImageContainer?

-Jim

Online Geoff

  • PixInsight Padawan
  • ****
  • Posts: 896
    • View Profile
Re: What am I doing wrong?
« Reply #12 on: 2013 February 13 13:22:38 »
Thank you Juan.  Is there some documentation or tutorial on how to use ImageContainer?

-Jim

http://www.harrysastroshed.com/pixinsighthome.html
Don't panic! (Douglas Adams)
Astrobin page at http://www.astrobin.com/users/Geoff/
Webpage (under construction) http://geoffsastro.smugmug.com/