Author Topic: Trouble using HDRComposition  (Read 1443 times)

Offline sreilly

  • PixInsight Padawan
  • ****
  • Posts: 783
    • View Profile
    • Imaging at Dogwood Ridge Observatory
Trouble using HDRComposition
« on: 2011 December 27 07:13:33 »
I have taken a series of images of M42 using 180 seconds, 300 seconds, and 600 seconds. They were taken using a STL-11000 camera on a 12.5" RC @ f/9 using Baader filters. So I've calibrated and compiled the individual RGB master images by calibrating, aligning, combining, cropping, using DBE and Background Neutralization. Maybe these last two processes are messing me up? Anyway, the 3 master RGB images are linear, have been aligned, and loaded into the HDRComposition tool. I get an error as shown below. Any suggestions as to where I'm doing something wrong?

Thanks,

Steve
Steve
www.astral-imaging.com
AP1200
OGS 12.5" RC
Tak FSQ-106ED
ST10XME/CFW8/AO8
STL-11000M/FW8/AO-L
Pyxis 3" Rotator
Baader LRGBHa Filters
PixInsight/MaxIm/ACP/Registar/Mira AP/PS CS5

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4531
    • View Profile
Re: Trouble using HDRComposition
« Reply #1 on: 2011 December 27 10:40:32 »
i had this problem the other day and i found that removing one of the images from the 'stack' allowed it to complete. of course that's not a solution.

probably you should not do DBE or background neutralization to the inputs to HDRComposition but since those are both linear operations (as long as you used 'subtract' in DBE) maybe it's okay.

Juan??

Offline sreilly

  • PixInsight Padawan
  • ****
  • Posts: 783
    • View Profile
    • Imaging at Dogwood Ridge Observatory
Re: Trouble using HDRComposition
« Reply #2 on: 2011 December 27 15:41:43 »
Well I wasn't willing to use just 2 of 3 so I went back and used the 3 rgb combined images and only cropped each and then used the Dynamic Align tool to register the other 2 to the 600 second image. Using those 3 worked fine so you may be on to something in my having used DBE and Background Neutralization. Now that I have the output image I will continue to see what I can do with it. I think I probably need to take more 300 second images and then some maybe 60 second images to try to preserve the Trapezium stars. Well see how far I get with this data.

Thanks,
Steve
www.astral-imaging.com
AP1200
OGS 12.5" RC
Tak FSQ-106ED
ST10XME/CFW8/AO8
STL-11000M/FW8/AO-L
Pyxis 3" Rotator
Baader LRGBHa Filters
PixInsight/MaxIm/ACP/Registar/Mira AP/PS CS5

Offline pfile

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 4531
    • View Profile
Re: Trouble using HDRComposition
« Reply #3 on: 2012 January 14 15:29:27 »
i just figured this out today - the default binarizing threshold is too high. i dropped it all the way down to 0.25 to get 15s, 30s, 60s and 120s (f/7.2, canon 50d) images of M42 to stack together.

now... i might have set it too low, actually, because the result looks a tad weird after stretch + HDR wavelets. i guess i'll have to experiment.