Author Topic: Unable to download repository information - Error  (Read 196 times)

Offline jwaters125

  • PixInsight Addict
  • ***
  • Posts: 112
    • View Profile
Unable to download repository information - Error
« on: 2019 November 19 15:45:10 »
Just did a reinstall.  From Error Log.  Is the site down?

EDIT - I am running Win 7 Pro x64.

------------
https://pixinsight.com/update/1.8.8-1/: Parsing repository update information: Parsing platform element (line=30 offset=3): Invalid platform 'version' attribute value '1.8.8:1.8.8-1'
https://pixinsight.com/update-doc/1.8.8-1/: Parsing repository update information: Parsing platform element (line=79 offset=3): Invalid platform 'version' attribute value '1.8.8-1:1.8.8-1'
-------------

Offline jwaters125

  • PixInsight Addict
  • ***
  • Posts: 112
    • View Profile
Re: FIXED Unable to download repository information - Error
« Reply #1 on: 2019 November 20 07:23:19 »
Fixed it myself. 
« Last Edit: 2019 November 20 11:43:09 by jwaters125 »

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6934
    • View Profile
    • http://pixinsight.com/
Re: Unable to download repository information - Error
« Reply #2 on: 2019 November 20 08:35:33 »
Glad to know you managed to solve this issue.

Quote
Fixed it myself.  Nobody from Pleiades Astrophoto helped....

Sorry for not being as fast as you expected (please note that your original question was posted today at 00:45 for us). For the record, here is the solution to this problem:

- From the main menu, select Resources > Updates > Manage Repositories.

- On the Manage Update Repositories dialog, click Default, then OK.

This will reset update repositories to the default ones required by the running PixInsight application. This problem should not happen under normal working conditions.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline jwaters125

  • PixInsight Addict
  • ***
  • Posts: 112
    • View Profile
Re: Unable to download repository information - Error
« Reply #3 on: 2019 November 20 08:49:55 »
That was already set - auto updates.  The problem occurred 2 updates ago.  I had to remove all PI components and reinstall.