Author Topic: lines showing up after registering and integrating images  (Read 279 times)

Offline jamesRC

  • PixInsight Addict
  • ***
  • Posts: 102
    • View Profile
Hey there,

Attached is an image showing the results of registering and then integrating four images of the Andromeda Galaxy. The result was intended to be a mosaic. Target position aside, you can see dark maroon lines that indicate the borders of the images that were put together by PI image registration. They are not from insufficient overlap when the images were take.

Can anybody suggest where these lines might have originaed? I want to try the same mosaic on a bigger scale, but not with lines like this :-/

Thank you for reading this.

James

Offline dave_galera

  • PixInsight Addict
  • ***
  • Posts: 155
    • View Profile
    • QDigital Astro
Re: lines showing up after registering and integrating images
« Reply #1 on: 2019 October 14 12:42:12 »
If you simply registered and then integrated 4 images then this is not actually a mosaic but just simply 4 integrated images, so that is what I would expect to see
Dave

Offline jamesRC

  • PixInsight Addict
  • ***
  • Posts: 102
    • View Profile
Re: lines showing up after registering and integrating images
« Reply #2 on: 2019 October 14 14:11:32 »
Thanks, dave

hmmm - so I need special mosaic stitching software for this?

Thank you for your reply.

James

Offline ngc1535

  • PixInsight Old Hand
  • ****
  • Posts: 311
    • View Profile
Re: lines showing up after registering and integrating images
« Reply #3 on: 2019 October 14 14:33:32 »
Use "Register Union" so your canvas size will grow with the registered frames. I think there are some good explanations on mosaics in PI. -adam

Offline jamesRC

  • PixInsight Addict
  • ***
  • Posts: 102
    • View Profile
Re: lines showing up after registering and integrating images
« Reply #4 on: 2019 October 15 12:16:29 »
Hey!

People who have been helping me figure out mosaics, I am posting a much-reduced 2x2 of M31, the Andromeda Galaxy.

A great big thank you to those who helped :smiley:

James

Offline dave_galera

  • PixInsight Addict
  • ***
  • Posts: 155
    • View Profile
    • QDigital Astro
Re: lines showing up after registering and integrating images
« Reply #5 on: 2019 October 15 12:36:45 »
James, have a look at this video
https://www.youtube.com/watch?v=H2r3ZYqCaP8
Dave

Offline jamesRC

  • PixInsight Addict
  • ***
  • Posts: 102
    • View Profile
Re: lines showing up after registering and integrating images
« Reply #6 on: 2019 October 15 13:04:19 »
Hi Dave,

I made the mosaic above by following the very same video, which you told me about a little earlier. Thank you again! Invaluable resource. I can likely improve the mosaic after more practice. Felt so good getting it done :-) :-)'

James