Author Topic: Which version to download for an antique system?  (Read 207 times)

Offline GaryP

  • Member
  • *
  • Posts: 71
    • View Profile
    • Astroimaging Log
Which version to download for an antique system?
« on: 2019 October 01 16:50:31 »
I'm still clinging to my late 2009 iMac until it dies and running OS X 10.9.5. What is the latest version of Pixinsight that will run on it?
PI 01.08.01.1092 on 4GB iMac w. Mavericks, Canon T1i DSLR, William Optics 110mm APO FL770, WO focal reducer (at 73.5 mm), CGEM

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6842
    • View Profile
    • http://pixinsight.com/
Re: Which version to download for an antique system?
« Reply #1 on: 2019 October 02 11:07:47 »
Hi Gary,

No current version of PixInsight can run on Mac OSX 10.9. The minimum supported version is macOS 10.12. The latest version 1.8.7 requires a processor with SSE4.2 instruction support, so your Core 2 Duo CPU cannot run it. Time to get a new machine!
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline GaryP

  • Member
  • *
  • Posts: 71
    • View Profile
    • Astroimaging Log
Re: Which version to download for an antique system?
« Reply #2 on: 2019 October 02 12:10:38 »
Hi Juan,
I fear my question may have been misunderstood. I was not asking for a current version. I downloaded a new version and followed the install instructions to jettison the Pixinsight folder from Applications. After installing I got the bad news that the new version would not work on my Mac. The original version is gone from the Trash bin. So now I am without PI. I simply wanted to reinstall an old version that will work. Since the vintage software seems to be unavailable, it looks like I will be deprived of PI until such time in the future as I can justify the expense and fuss of a new computer.
Gary
PI 01.08.01.1092 on 4GB iMac w. Mavericks, Canon T1i DSLR, William Optics 110mm APO FL770, WO focal reducer (at 73.5 mm), CGEM