Author Topic: INDIMount exception  (Read 185 times)

Offline thutchison

  • Newcomer
  • Posts: 10
    • View Profile
INDIMount exception
« on: 2019 August 24 06:57:53 »
I am getting a dialog box that simply says "Unknown Exception" when attempting to use the INDIMount process.  I am using an IndigoSky Raspberry PI server connected to a Celestron NexStar Evolution mount.  The driver is version 2.0.0.4 of the NexStar mount driver.  I can manually slew the mount without exception, and the slew to object function works occasionally, but the Create Model function under the pointing model fails every time.  After it fails, I can no slew to a target.  No error information is displayed in the process console and no other information other than "Unknown Exception" is shown in the pop-up dialog.

I am using PixInsight version 1.08.06.1475 on a Mac version 10.14.6 of Mojave.

Thank you in advance for any assistance you can offer.
Tim.

Offline dave_galera

  • PixInsight Addict
  • ***
  • Posts: 152
    • View Profile
    • QDigital Astro
Re: INDIMount exception
« Reply #1 on: 2019 August 30 08:58:07 »
I am surprised that nobody has come back to you on this. Anybody using INDIMount function?
Dave

Offline thutchison

  • Newcomer
  • Posts: 10
    • View Profile
Re: INDIMount exception
« Reply #2 on: 2019 August 30 09:16:38 »
So am I!  I would have thought someone from PI might want some more information or logging so that they could track it down...

¯\_(?)_/¯

Offline knro

  • Newcomer
  • Posts: 18
    • View Profile
Re: INDIMount exception
« Reply #3 on: 2019 September 18 02:05:22 »
Are you getting the same error with INDI?