Author Topic: Problems creating new preview  (Read 269 times)

Offline magnusl

  • PixInsight Enthusiast
  • **
  • Posts: 81
    • View Profile
Problems creating new preview
« on: 2019 April 10 05:22:59 »
Hi!

I have a new installation of PixInsigt on a brand new installation of Ubuntu 18.04. Now I'm having problems creating previws.

Clicking "New preview" icon or choosing from the menu brings a window where I can name the preview - it does not present me with the possibility to draw a preview where I want it. Clicking Edit preview presents the same dialog box, no chance of dragging an existing preview around.

Anyone knows what is happening here? Why can't I draw a preview, like I used to? Is there a setting that I am missing.....?

Best,

Magnus

Offline oldwexi

  • PixInsight Guru
  • ****
  • Posts: 620
    • View Profile
    • Astronomy Pages G.W.
Re: Problems creating new preview
« Reply #1 on: 2019 April 10 06:07:58 »
Using  "Windows" press
Alt + N
and you are enabled to draw a preview rectangle

Gerald

Offline magnusl

  • PixInsight Enthusiast
  • **
  • Posts: 81
    • View Profile
Re: Problems creating new preview
« Reply #2 on: 2019 April 10 07:01:15 »
Thanks, that seems to work! Is there no way to return to previous behavior where this was done through clicking on the icon?

Btw, I'm not sure about what you mean by "using windows"...? The menu windows, or the OS Windows?

Magnus

Offline oldwexi

  • PixInsight Guru
  • ****
  • Posts: 620
    • View Profile
    • Astronomy Pages G.W.
Re: Problems creating new preview
« Reply #3 on: 2019 April 10 07:15:20 »
OS windows

If you want to have the Preview Icon permanent in the tool bar area:
Select:

VIEW
   Tool Bars
           Mode

This switches the white Preview rectangle on and you can select it
as alternative to Alt N

Gerald

Offline ajohnson1963@hotmail.co.u

  • Newcomer
  • Posts: 1
    • View Profile
Re: Problems creating new preview
« Reply #4 on: 2019 August 23 07:42:17 »
Hi All,

Not played with PI for a while due to some external factors, I'm also getting this issue on Windows 10.

Alt-N works a treat but swapping the Mode on / off as suggested above, I still get the fixed dialogue box as above, not a big thing, just anoying!

Andrew