Author Topic: Screen always Maximised  (Read 217 times)

Offline Jkulin

  • Newcomer
  • Posts: 34
    • View Profile
Screen always Maximised
« on: 2019 July 02 01:51:11 »
Morning all,

I wonder if you can advise?

After the last but one update I noticed the Pixinsight was maximised with no option to resize or minimise as from the screen dump.

I can reduce even by double clicking the title bar, it doesn't show my windows taskbar either.

Does anyone have any thoughts, it's probably something stupid that I have missed but any help would be appreciated.

Many Thanks

Regards,

John


Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 7094
    • View Profile
    • http://pixinsight.com/
Re: Screen always Maximised
« Reply #1 on: 2019 July 02 02:00:39 »
Hi John,

Did you enable full screen mode? In such case, this setting is remembered across sessions. Select VIEW > Full Screen from the main menu to enable/disable this option.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline Jkulin

  • Newcomer
  • Posts: 34
    • View Profile
Re: Screen always Maximised
« Reply #2 on: 2019 July 02 02:05:42 »
Thanks Juan,

I could have sworn that I tried that, but obviously hadn't, apologises for wasting your time, such a simple thing makes me feel such a fool.

Appreciate your quick reply.

All the best.

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 7094
    • View Profile
    • http://pixinsight.com/
Re: Screen always Maximised
« Reply #3 on: 2019 July 02 02:07:34 »
No problem at all. I tend to do foolish things all the time, and more so as time passes ;)
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline Jkulin

  • Newcomer
  • Posts: 34
    • View Profile
Re: Screen always Maximised
« Reply #4 on: 2019 July 02 02:13:24 »
Thanks Juan, its when I start to talk to myself and see stars that I will start getting worried....oh I do see stars and always talk to myself :-[ :footinmouth: :o :o ::) ;)