Author Topic: History Explorer not saving all Process steps  (Read 176 times)

Offline BobinBend

  • Member
  • *
  • Posts: 51
    • View Profile
History Explorer not saving all Process steps
« on: 2019 May 16 11:36:14 »
I'm just starting to get familiar with the powerful History Explorer feature to enable me to perform a series of process steps on one image than reprocess them on another image. Now when I perform process steps like DynamicCrop, Resample, and Histogram Transformation they are each recorded in the History Explorer window. But when a process results in another image being created, such as Dynamic_Background_Extraction, the process step is NOT recorded. Is there something I'm overlooking? How an I record this step as well?
Thanks, Bob

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6874
    • View Profile
    • http://pixinsight.com/
Re: History Explorer not saving all Process steps
« Reply #1 on: 2019 May 16 12:28:13 »
Hi Bob,

The process that originated the new image is stored as the initial state item of its processing history. See the <Initial State> item on the History Explorer window.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline BobinBend

  • Member
  • *
  • Posts: 51
    • View Profile
Re: History Explorer not saving all Process steps
« Reply #2 on: 2019 May 16 12:45:46 »
Juan,
Yes I see that but unlike the other process steps that I'm able to drag into another image to process it, the Dynamic_Background_Extraction process in the new "Initial State" cannot be applied in the same way.

Is there something I'm overlooking?
Thanks

Offline Alejandro Tombolini

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1267
    • View Profile
    • Próxima Sur
Re: History Explorer not saving all Process steps
« Reply #3 on: 2019 May 16 13:41:45 »
Hi Bob, double click on <Initial State> and you will see the DynamicBackgroundExtraction process.

Saludos, Alejandro.