Author Topic: Pixinsight 'hangs' on Splash Screen  (Read 107 times)

Offline Skipper Billy

  • Newcomer
  • Posts: 1
    • View Profile
Pixinsight 'hangs' on Splash Screen
« on: 2019 February 17 02:36:25 »
I am experiencing a frustrating problem with Pixinsight since the most recent major update.

When I launch the programme it hangs at the splash screen for 60 seconds. Message at bottom of splash screen = Creating Component Windows. All other programmes start normally.

After that it runs properly.

Latest version of Pixinsight - Windows 10 Pro (fully up to date with Windows updates) - i5 machine with 16mb RAM and an SSD. I have the programme installed on an identical machine in the observatory and Pixinsight starts up in about 3 seconds.

I have uninstalled and reinstalled the programme - just the same.

Any ideas ??


« Last Edit: 2019 February 17 02:50:36 by Skipper Billy »

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6582
    • View Profile
    • http://pixinsight.com/
Re: Pixinsight 'hangs' on Splash Screen
« Reply #1 on: 2019 February 18 11:39:48 »
This cannot be reproduced on any supported platform under normal working conditions. This is a machine-specific issue.

Check your computer for faulty/poor virus protection software, malwares, or utility applications running as background processes. Also make sure you are always running the latest version of PixInsight (currently 1.8.6.1457) with all available updates installed.

Juan Conejero
PixInsight Development Team
http://pixinsight.com/