Author Topic: Black GUI after update to 1.8.6  (Read 657 times)

Offline KBALLZZ

  • Newcomer
  • Posts: 5
    • View Profile
Black GUI after update to 1.8.6
« on: 2018 December 27 10:08:36 »
After updating to 1.8.6 I cannot use PixInsight. It opens to a black screen (screen shot attached). I am able to see tool tips appear as I move my mouse around. I have ran Windows Update and also updated my graphics driver to the most recent version. I have also reinstalled PixInsight several times, no luck.

Windows 7 Home Premium Service Pack 1
GeForce 610M
Intel Core i7-2670QM CPU @ 2.20GHz
8gb RAM


Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6828
    • View Profile
    • http://pixinsight.com/
Re: Black GUI after update to 1.8.6
« Reply #1 on: 2018 December 28 02:13:59 »
This cannot be reproduced and does not happen under normal working conditions. We recommend you perform a clean system reinstall, preferably upgrading to Windows 10, or use a different machine to run PixInsight.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline KBALLZZ

  • Newcomer
  • Posts: 5
    • View Profile
Re: Black GUI after update to 1.8.6
« Reply #2 on: 2018 December 28 09:38:56 »
Thanks for looking into it anyways. I did find one other thread of a Win7 user with similar issues, so likely OS related. I reverted back to 1.8.5 and PI is running smoothly again, I’ll have to wait on the new toys until I feel like upgrading my system.

Offline oldwexi

  • PixInsight Guru
  • ****
  • Posts: 620
    • View Profile
    • Astronomy Pages G.W.
Re: Black GUI after update to 1.8.6
« Reply #3 on: 2018 December 28 14:10:05 »
Have installed PI 1.8.6.1448 on PC with
Windows 7 Professional
When moving the mouse over the vertical "Process Explorer" bar,  i get a black workspace window without tools.
Pressing STG + ALT + H (or R..) opens the HistoryExplorer AND gets all other parts of the screen ok back again.
So, blacking out the WS Screen in my installation is connected only with the Process Explorer Bar.

Found a solution for the screen blackening on my Win 7 installation.
Open a second instance of PI which works than perfectly, no blackening of WS when moving the mouse over
the Process Explorer Bar!!
Next Step,  i close the first instance of PI and PI runs nicely on my Win 7 Installation.


This could be a hint for the user, before going back to 1.8.5 try starting PI as a second instance.
Maybe  for the developer a hint for checking the Process Explorer Bar routines.

I am  not a Win Guru - dont wont to become one anyhow - so i assume everything of Win 7 is installed properly but cant proof this.

Hope this helps - i can work with the latest version of PI under WIN 7 now without problems.

Gerald

Offline msmythers

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1176
    • View Profile
    • astrobin
Re: Black GUI after update to 1.8.6
« Reply #4 on: 2018 December 28 15:29:52 »
I haven't seen this on my Windows 7 computer. I'm running a GTX 1050 TI graphics card which is current in the NVidia line.  I wonder if 1.8.5 and 1.8.6 use the same version of OpenGL?



Mike

Offline bulrichl

  • PixInsight Old Hand
  • ****
  • Posts: 421
    • View Profile
Re: Black GUI after update to 1.8.6
« Reply #5 on: 2018 December 29 04:08:28 »
Hi Gerald,

with your workaround my issue (https://pixinsight.com/forum/index.php?topic=13035) is solved as well. Thank you for sharing.

Bernd

Offline bulrichl

  • PixInsight Old Hand
  • ****
  • Posts: 421
    • View Profile
Re: Black GUI after update to 1.8.6
« Reply #6 on: 2019 January 02 14:05:23 »
Hi,

for me the suggestion of Susan (https://pixinsight.com/forum/index.php?topic=13096.msg79628#msg79628) is working: perform a 'Reset PixInsight'.

Bernd