Author Topic: No Measurement Graphs in SubFrameSelector 1.8.6  (Read 367 times)

Offline timc770

  • Newcomer
  • Posts: 26
    • View Profile
No Measurement Graphs in SubFrameSelector 1.8.6
« on: 2018 December 23 09:57:05 »
Hello,

Since updating to version 1.8.6, I can't get any plots in SubFrameSelector.  Actually, it worked fine the very first time I used it after upgrading, but not since.  The area where the graph should be is just blank after running the script (screenshot attached).  The results in the table are fine so guess I could export to excel and create my own but would rather not do that.

Any advice?

Thank you,

Tim

Offline gregwjones

  • Newcomer
  • Posts: 6
    • View Profile
Re: No Measurement Graphs in SubFrameSelector 1.8.6
« Reply #1 on: 2018 December 23 17:14:39 »
I have the same issue. And when I click on the "Save PDF" button it saves a file with a size of zero bytes.

Offline avastro

  • PixInsight Addict
  • ***
  • Posts: 181
    • View Profile
    • http://astrosurf.com/avastro/
Re: No Measurement Graphs in SubFrameSelector 1.8.6
« Reply #2 on: 2018 December 24 01:11:36 »
I can't reproduce this issue using a PC Win 10 pro 1803.
Pixinsight 1.8.6 1448.
Antoine
Lentin Observatory
http://www.astrosurf.com/avastro/

Offline RickS

  • PTeam Member
  • PixInsight Jedi
  • *****
  • Posts: 1295
    • View Profile
Re: No Measurement Graphs in SubFrameSelector 1.8.6
« Reply #3 on: 2018 December 24 01:27:04 »
It's working for me too but I have seen the error a couple of times.

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6795
    • View Profile
    • http://pixinsight.com/
Re: No Measurement Graphs in SubFrameSelector 1.8.6
« Reply #4 on: 2018 December 24 07:34:24 »
This is a known issue that happens sometimes the first time SFS is executed. We are working on a solution to this bug; sorry for the inconvenience.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline timc770

  • Newcomer
  • Posts: 26
    • View Profile
Re: No Measurement Graphs in SubFrameSelector 1.8.6
« Reply #5 on: 2018 December 24 08:17:22 »
Thanks Juan.  It started working for me again last night after I ran the old SFS script first.  Not sure if that was related or not.

Tim