Author Topic: PI doesn't run  (Read 364 times)

Offline jnavas1

  • Newcomer
  • Posts: 10
    • View Profile
PI doesn't run
« on: 2018 September 05 08:52:00 »
Hello,

Some weeks ago, I sent an e-mail to support@pixinsight.com, without any answer until now.

After the last update, I tried to run the program, but it could not:

"Fatal error

Access violation: invalid read memory operation at address 0000000000000000"

I tried repairing the program with the installation file, but the block persists.

I reinstalled the program. The problem is still there.

Before this, the program run for years, although the icon changed sometimes.

Could you let me know how to proceed?

Thanks.

Jesús

Offline jnavas1

  • Newcomer
  • Posts: 10
    • View Profile
Re: PI doesn't run
« Reply #1 on: 2018 September 05 08:53:36 »
I forgot to mention I am using W7 64bits.

Offline Enzo De Bernardini

  • PTeam Member
  • PixInsight Addict
  • ***
  • Posts: 265
  • Resistance is futile.
    • View Profile
    • Astronomí­a Sur
Re: PI doesn't run
« Reply #2 on: 2018 September 05 11:00:41 »
Same here, in a five years old Dell laptop (now with Win 7 64 bits) with the latest PI version (in desktop, Win 10, better machine, all ok)

Greetings,

Enzo.

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6694
    • View Profile
    • http://pixinsight.com/
Re: PI doesn't run
« Reply #3 on: 2018 September 05 12:16:47 »
This cannot be reproduced on any of our working and testing machines, on any supported operating system. These problems, especially on Windows, are machine-specific issues. Try on another machine, or on a clean Windows installation with the cleanest possible software configuration—especially, without any utility software provided by your hardware vendor, and with the latest versions available for all hardware drivers. Instead of Windows 7, which we no longer support officially, I strongly recommend you install Windows 10.

These issues can be caused by utility software, such as virus protection and file management applications, running as background processes. Outdated or wrong video drivers can also do quite strange things, especially defective OpenGL implementations, which are quite frequent on Windows. Sorry for not being able to offer more useful help, but I cannot help with machine-specific issues that I can't reproduce.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline jnavas1

  • Newcomer
  • Posts: 10
    • View Profile
Re: PI doesn't run
« Reply #4 on: 2018 September 07 11:08:16 »
Thank you, Juan.

I think I will try with Windows 10.