Author Topic: Fatal Error Message When Opening PI  (Read 929 times)

Offline llpastro

  • PixInsight Addict
  • ***
  • Posts: 196
    • View Profile
    • Sonoran Dark Skies
Fatal Error Message When Opening PI
« on: 2017 October 12 07:50:03 »
I just installed the new version of PI on a new computer (Win 10).  When I try to open PI it starts to open but after about 10 sec. I get the attached error message.  Can anyone direct me on what to do about this?  It installed fine on another Win 10 computer.  Thanks.

Larry Phillips
AP 140 Refractor
SBIG ST-10XME
AP Mach 1 Mount
ATS Portable Pier
Tucson, Arizona

Offline Jan Porter

  • Newcomer
  • Posts: 2
    • View Profile
Re: Fatal Error Message When Opening PI
« Reply #1 on: 2017 October 12 08:49:17 »
I am having this issue as well - immediately following a Windows update on 10/12/17.

Offline Jan Porter

  • Newcomer
  • Posts: 2
    • View Profile
Re: Fatal Error Message When Opening PI
« Reply #2 on: 2017 October 12 11:00:47 »
Rebooted the PC and all came up fine.

Offline llpastro

  • PixInsight Addict
  • ***
  • Posts: 196
    • View Profile
    • Sonoran Dark Skies
Re: Fatal Error Message When Opening PI
« Reply #3 on: 2017 October 12 11:16:11 »
I tried that and it made no difference.  I hope someone with a lot of computer knowledge will be able to help me.

Larry
AP 140 Refractor
SBIG ST-10XME
AP Mach 1 Mount
ATS Portable Pier
Tucson, Arizona

Offline wimvb

  • PixInsight Enthusiast
  • **
  • Posts: 91
    • View Profile
    • Wims place
Re: Fatal Error Message When Opening PI
« Reply #4 on: 2017 October 12 15:29:07 »
I have that on my windows 8.1 computer as well. When I restart PixInsight after a first crash, it opens fine. I think it may be related to windows multitasking, as it happens more frequently when I just booted my computer, and some background processes may still be starting up.
For me it's just annoying.
Wim

AZ EQ6 GT + EQ3 PRO, SW 150P-DS, SW MN190, ZWO ASI174MM-Cool, Pentax K20D (retired),
SW ST80 + ZWO ASI120MM + Lin_guider

Offline llpastro

  • PixInsight Addict
  • ***
  • Posts: 196
    • View Profile
    • Sonoran Dark Skies
Re: Fatal Error Message When Opening PI
« Reply #5 on: 2017 October 13 07:52:42 »
After having problems yesterday, I took your advice and waited a while before opening PI and it worked.  However, when I tried to download the updates I got another error message.  I then tried going to Resources/Updates and got the first attached error message.  I tried again and got the second error message.  I tried a third time and it allowed me to download and install the updates.  If anyone has an answer to this I would love to hear it.  But for right now, everything is working.

Larry
AP 140 Refractor
SBIG ST-10XME
AP Mach 1 Mount
ATS Portable Pier
Tucson, Arizona

Offline llpastro

  • PixInsight Addict
  • ***
  • Posts: 196
    • View Profile
    • Sonoran Dark Skies
Re: Fatal Error Message When Opening PI
« Reply #6 on: 2017 October 13 13:26:12 »
Things still seem to be very fragile.  I installed a new script (LocalFuzzyHistogramHyperbolization) and decided to see if the error message would come back.  After closing and reopening PI the Fatal Error message came back.  I closed and restarted PI with the same error.  I restarted the computer and still got the same error.  I did a separate shut down and then a restart of the computer and after waiting 5 minutes, PI opened error free.  Frustrating to say the least.

Larry
AP 140 Refractor
SBIG ST-10XME
AP Mach 1 Mount
ATS Portable Pier
Tucson, Arizona

Offline Terry Danks

  • PixInsight Addict
  • ***
  • Posts: 132
    • View Profile
Re: Fatal Error Message When Opening PI
« Reply #7 on: 2017 October 17 12:56:02 »
I had this problem on my Win 10 machine as well.
My 1TB HDD was about 78% full. When I reduced it to about 73%, the problem disappeared.
No idea why . . . but it worked in my case.

Offline llpastro

  • PixInsight Addict
  • ***
  • Posts: 196
    • View Profile
    • Sonoran Dark Skies
Re: Fatal Error Message When Opening PI
« Reply #8 on: 2017 October 18 07:18:46 »
Thanks for the feedback.  Unfortunately, my machine is only 38% full.

Larry
AP 140 Refractor
SBIG ST-10XME
AP Mach 1 Mount
ATS Portable Pier
Tucson, Arizona