Author Topic: Difficulty with latest PixInsight version: No longer a problem  (Read 558 times)

Offline Geoff

  • PixInsight Padawan
  • ****
  • Posts: 855
    • View Profile
I have 3 computers on which I want to install the latest version of PixInsight.
An MSI laptop running Win10:  No Problem
An ASUS laptop running Win7: I get the attached message ASUS_01 when I try to run the latest version.
A Dell desktop running Win10: I first get a long pause at the stage shown in the attached Dell_01 and then the message shown in Dell_02'

All three computers run the previous version without any problems

Geoff
See post below
« Last Edit: 2019 February 05 20:38:43 by Geoff »
Don't panic! (Douglas Adams)
Astrobin page at http://www.astrobin.com/users/Geoff/
Webpage (under construction) http://geoffsastro.smugmug.com/

Offline Juan Conejero

  • PTeam Member
  • PixInsight Jedi Grand Master
  • ********
  • Posts: 6540
    • View Profile
    • http://pixinsight.com/
Re: Difficulty with latest PixInsight version
« Reply #1 on: 2017 September 09 01:51:43 »
Hi Geoff,

ASUS_01: This is a well-known problem with Windows versions older than Windows 10. You have to install an update from Microsoft's website to solve it:

https://support.microsoft.com/en-us/help/2999226/update-for-universal-c-runtime-in-windows

Please note that we have not originated this problem; it's a Windows configuration error.

Dell_02: A few users have reported a similar problem. This cannot be reproduced on any of our working and testing machines running Windows 10, 8.1 and 7 SP1. This is probably a conflict with Dell's utilities. It could be also a wrong graphics driver, or a deficient OpenGL implementation. I suggest trying on a clean Windows installation without Dell's utility software.
Juan Conejero
PixInsight Development Team
http://pixinsight.com/

Offline Geoff

  • PixInsight Padawan
  • ****
  • Posts: 855
    • View Profile
Re: Difficulty with latest PixInsight version: No longer a problem
« Reply #2 on: 2019 February 05 20:41:04 »

Dell_02: A few users have reported a similar problem.

The version referred to in my initial post was in 2017.  I just tried installing the currently latest version on my aged Dell machine.  Amazingly it worked, so anyone with a similar problem could perhaps try installing the latest version.
Don't panic! (Douglas Adams)
Astrobin page at http://www.astrobin.com/users/Geoff/
Webpage (under construction) http://geoffsastro.smugmug.com/