Author Topic: Fatal Error Access Violation  (Read 379 times)

Offline Pav1007

  • Newcomer
  • Posts: 9
    • View Profile
Fatal Error Access Violation
« on: 2017 June 10 19:52:28 »
Hello,
I used PI with no problem at all. Yesterday i did some cleaning on my computer and by accident i removed PI.
Today, when i installed PI (latest version, downloaded for web) i get error like on the image. Reinstall, restart doesn't work at all, still the same error.

System specs: W10 64bit, i7, 8GB RAM (laptop).

Any help?

Offline Niall Saunders

  • PTeam Member
  • PixInsight Jedi Knight
  • *****
  • Posts: 1336
  • We have cookies? Where ?
    • View Profile
Re: Fatal Error Access Violation
« Reply #1 on: 2017 June 10 23:34:06 »
Hi,

When you said that you performed a "Reinstall, restart" - did you start with an "Un-Install" first?

If not, then maybe you might want to try that next.

Let us know if that makes any difference.
Cheers,
Niall Saunders
Clinterty Observatories
Aberdeen, UK

Altair Astro GSO 10" f/8 Ritchey Chr├ętien CF OTA on EQ8 mount with homebrew 3D Balance and Pier
Moonfish ED80 APO & Celestron Omni XLT 120
QHY10 CCD & QHY5L-II Colour
9mm TS-OAG and Meade DSI-IIC

Offline Pav1007

  • Newcomer
  • Posts: 9
    • View Profile
Re: Fatal Error Access Violation
« Reply #2 on: 2017 June 11 09:24:41 »
Hi, of course i did uninstall first. (sorry, i didn't mention that).
After uninstalling, i erased any instance of Pixinsight from registry.

Unfortunately, it didn't help at all.
« Last Edit: 2017 June 12 13:26:41 by Pav1007 »

Offline Pav1007

  • Newcomer
  • Posts: 9
    • View Profile
Re: Fatal Error Access Violation
« Reply #3 on: 2017 June 12 07:02:53 »
Any help?

Offline John Massey

  • Newcomer
  • Posts: 10
    • View Profile
Re: Fatal Error Access Violation
« Reply #4 on: 2017 June 12 14:00:11 »
Have you tried rolling back your system to a date prior to the date you had the problem?

Offline Pav1007

  • Newcomer
  • Posts: 9
    • View Profile
Re: Fatal Error Access Violation
« Reply #5 on: 2017 June 12 14:18:18 »
Thank you for reply, I uninstalled PI that worked perfectly and turn off my computer. Day later, when i turned on my computer, first thing i did was install PI...

Today i will check prevoius version of PI and see if it will work.

Thank you

Offline Pav1007

  • Newcomer
  • Posts: 9
    • View Profile
Re: Fatal Error Access Violation
« Reply #6 on: 2017 June 13 08:25:00 »
Yesterday, i installed previous version of PI that worked and then latest version. For now it worked, but another issue occured:

I get information that 24 updates are available, i downloaded them all, and after leaving the program nothing happens (loading circle appear near cursor for a fragment of second and that all).

I disable UAC and antivirus but issue remains.

Any ideas?