Author Topic: Unable to launch PI program for the first time  (Read 547 times)

Offline kvwood

  • Newcomer
  • Posts: 2
    • View Profile
Unable to launch PI program for the first time
« on: 2017 February 26 09:40:53 »
I purchased PI yesterday and am unable to open the program.  The error message contains, "...core application has been launched from a directory that does not meet the requirements of a valid Pixinsight distribution...Pixinsight cannot be executed.  Please reinstall the application"  I am running this on a new mac, running Sierra 10.12.3.  The trial version of PI worked fine.  I have removed the trial version, downloaded version 1.08.04.1199.  I placed it in applications, but it does not want to open.  My mac is automatically unzipping it once it downloads, so I am pulling into apps unzipped. 

I read a couple of posts that referred to this issue, but is sounded like the latest release should have resolved this problem.  Any suggestions would be appreciated.  Thank you in advance.

Kent

Offline kvwood

  • Newcomer
  • Posts: 2
    • View Profile
Re: Unable to launch PI program for the first time
« Reply #1 on: 2017 February 27 09:06:51 »
I found the problem and thought I would post it here for future reference.  Safari automatically unzips files in the download folder.  I needed to disable this feature from the preference tab before dragging the unzipped PI file to /applications.  Once unzipped there, it worked fine.  Just thought I would post in case someone else has a similar issue. 
Thanks