WBPP NoRejection on Darks, Flats, Lights results in crash

cyendrey

New member
Sep 21, 2020
3
0
I'm having a terrible problem with PixInsight extracting out most of the useful data in my image sets in the Low and High rejections frames. So much data is removed that Pix fails on integration "unable to evaluate noise". When I look at the registered images that failed to integrate almost nothing is left of the original image just a blob and tons of noise. So I tried to go with no rejection on the lights and all the calibration frames to see what the result would be. Instead WBPP crashes before its gets going with "1600786815479.png
 

cyendrey

New member
Sep 21, 2020
3
0
Yes, compared to the original FITS image file, the _c files are severely clipped on the low end - the point that the histogram is almost gone compared to the original. I'll review the meta data from the originals and setup to shoot a new dark library to match the new FITS image files. That will take a while but at least I have a cooled camera so I can shoot the darks sitting in the office.
 

cyendrey

New member
Sep 21, 2020
3
0
I checked the FITS headers of the image vs darks vs. flats vs darkflats. For some reason, when I shot my calibration libraries the day after the imaging session, the offsets were completely different (8 at the time of imaging, 50 when the flats, darks, darkflats were shot) although they were the same in all other particulars. Not sure how that changed in N.I.N.A., but just started a new darks sequence after insuring all the settings were the same. It'll be a while since I'm junking the old "new" calibration library to start fresh.