SubFrameSelector Graph Error

petercoxphoto

New member
Dec 9, 2012
4
0
Hi guys -
Looks like this one has been around a while. Periodically when opening SubFrameSelector before doing anything with it, I get the following error:

---------

PixInsight Core 1.8.8-6 Ripley (x64) (2020-08-24)
Copyright (c) 2003-2020 Pleiades Astrophoto
----------------------------------------------------------------------
Welcome to PixInsight. Started 2020-09-20T09:32:53.125Z
* Parallel processing enabled: Using 8 logical processors.
* Thread CPU affinity control enabled.
* Using OpenGL ES graphics acceleration.
* PSM AutoSave enabled. Auto-save period: 30 seconds.
Reading XPSM resource:

*** Error: Graph Error: Invalid script execution

----------

The Measurements window then has no graph displayed. I have to quit and restart PI to get it to work, just quitting the process doesn't do it.

Again, this is before loading any data into the process, see the attached screenshot:

subframeselector.jpg

I've run a check for updates, but none are reported.

Thanks for your help!

Cheers,
Peter
 

Juan Conejero

PTeam Member
Sep 2, 2004
7,648
119
56
Valencia, Spain
pixinsight.com
This is a known problem on Windows. It is being caused by incompatibilities with graphics drivers, including deficient OpenGL implementations and driver bugs, which cause the integrated Chromium browser component of PixInsight to crash sporadically. Unfortunately, this problem is not consistently reproducible and is beyond our control. This does not happen on Linux and macOS.