starnet++ unable to install

Cafo78

Member
Dec 31, 2019
17
1
Hi all.
I read all the threads about this kind of problem but I can't find the answer.
One year ago I installed starnet++ and it worked fine. After the latest update of Pixinsight, it's not working anymore and the error message is "checkpoint files not found".
I tried to disinstall it, reinstall it again (in bin directory of Pixinsight) but when I open Pixinsight and try to load the process (module- install module- search) it does not find any module to install even if all the files downloaded from forge.net are present in the bin directory.

It's not a problem of old CPU as a read about because the computer it's fair new and quite powerfull and, first of all, it worked one year ago...

Anyone has a solution or a tip?

Thank you much,

Mirco
 

pfile

PTeam Member
Nov 23, 2009
5,298
63
well the "checkpoint files not found" is solved by going to the pixinsight console and typing 'cd "C:\Program Files\PixInsight\bin"' (without the single quotes, but you need the double quotes because of the space in Program Files.)

as for not finding the module upon installation, it sounds like maybe you didn't put in all the files from the zipfile? pixinsight will silently fail to find the module if the module won't start, and the module not starting can be caused by missing tensorflow DLL files.

rob
 

Cafo78

Member
Dec 31, 2019
17
1
1591688378744.png


I think all the files are present but again, it won't start and I have no clue why….
 

pfile

PTeam Member
Nov 23, 2009
5,298
63
you have downloaded and installed the command line version of starnet, not the pixinsight module.

check the download site again and make sure to download the PI module version.

rob
 
  • Like
Reactions: mmisiura1

rgsalinger

New member
Mar 10, 2018
2
0
Thanks for this, it drove me nuts because the checkpoint files were exactly where the documentation told me to put them~