StarAlignment wobble/tilt

AnakChan

Member
Feb 16, 2019
23
3
I've noticed that after I've staraligned, I get the occasional wobble or tilt in some frames. What's causing this? Do I have to sift through and remove those frames or is there some SA setting that I need to change?

I've made a quick video of it (screen recording as the resolutions I was playing with was too big for ffmpeg to generate from Blink) :-

Edit: Original video deleted as per Juan's request, after solution found. Here's a new video of issue with solution.
 
Last edited:

AnakChan

Member
Feb 16, 2019
23
3
Big thx to Adam Block, switching the Registration Model to Thin Plate Splines enabling Local Distortion fixed my issue.
 
  • Like
Reactions: ngc1535

Juan Conejero

PixInsight Staff
Sep 2, 2004
7,854
207
57
Valencia, Spain
pixinsight.com
Glad to know you've fixed the issue. Our local distortion correction algorithms have been designed to solve this type of problems accurately and efficiently.

Now I hope you'll either remove these videos from your YouTube channel, or edit them to show the solution you have found. If you leave these videos publicly accessible as they are now, they will transmit the message that PixInsight's image registration does not work well, while the truth is just the contrary: it is the excellent result of many years of research and development work.

To everybody: Please realize that anything exposed publicly on highly popular platforms, such as YouTube and social networks, tends to persist forever as "the truth", even if it is wrong, partial, or just circumstantial. So we have to be very careful to prevent the diffusion of misleading information that can damage us, now and in the future.
 
  • Like
Reactions: dld and pfile

AnakChan

Member
Feb 16, 2019
23
3
Juan, original videos deleted however I do feel that there is something to be learnt by others here (at least visually relatable rather than just words). So I've created a new video of issue & solution.