Post PIS Crash Quirks.

csouthey

New member
Mar 4, 2020
1
0
Hello,
Recently while trying to do DrizzleIntergration, I had a total crash, everything closed down. I had done my Ha and was pleased with the results, (it was my first effort), I then moved to the SII, reset the process and filled everything afresh, clicked Apply Global, melt down, the resulting Image was totally polarised, the image (NGC6188) was either all white (the nebula regions) or all black, (the background) but extreme. I deleted all and tried again, same result, so I went back to the Ha, and tried that, although it worked it was not as good as the first try, the settings were the same, I tried again with the SII this time time when I selected Apply Global I got the total Crash, closed what the computer down, restarted, went through the same steps, it did not crash but the same polarised view, I closed everything down, uninstalled PIS, rebooted the computer, reinstalled PIS, no improvement, I have tried several attempts since, but always the same polarised view on SII, and the Ha, nowhere as good as the initial trial. I had deleted all my working files for those sessions as I (Wrongly??) figured that might of had something to do with it..
I have also noted that when I run ImageIntergration now, no matter the object, the resulting files associations have changed, (I have not got the skill to have done that myself), the ".xdrz" attachments now have the same postfix symbol as the ".xisf" attachments, when I do the LocalNormalistion, they still have the same postfix, see attached files. Finally when ever I have tried to carry out the DrizzleIntergration since I have had several error messages that I did not get initially, namely that "Drizzle Rejection data" is unavailable, as is the "LocalNormalisation Data". I have completed many tours around the block as it were and am still none the wiser.....
Could someone tell me the error of my ways, also how to get PIS back to the same state as it was before the Crash. I have done the uninstall/reinstall twice now...
Many Thanks
Chris S.
 

Attachments