PixInsight 1.8.8 Released

rbohart

Member
Nov 17, 2019
6
0
I down loaded PI 1.8.8 and installed it. When I lanched PI after installation there were a number of updates that need to be down loaded and installed. During the update process My computer Avast virus protection software stop the update install to ask for permission to go forward. When I answered yes the update stopped. When I lanched PI again I got an error message"Authentication error. Server response: 'INVALID AUTHORIZATION CODE'". I have tried to repair , modify and uninstall to no avail. I have also uninstalled PI 1.8.8 replaced with PI 1.8.7 and get the same message.
Any help would be appreciated.
Thankas...........rb
 

Juan Conejero

PTeam Member
Sep 2, 2004
7,364
58
56
Valencia, Spain
pixinsight.com
Thank you so much Enzo.

Enzo De Bernardini said:
You can now zoom the real-time preview image by clicking and dragging with the mouse to define a rectangular selection.
Beautiful! Is there a way to set exactly 1:1 zoom in the preview? (match 1:1 of main image)
There is no specific way to do this. However, the pixel dimensions and zoom factor of the preview image are now shown between the view selector and the quality combo box. Real-time previews never upsample original data, i.e. the maximum zoom factor applied is 1:1.
 

rbohart

Member
Nov 17, 2019
6
0
When I tried to submit a new request for trial lic. with my info I got the following error message. Any thoughts?

Trial License
*** Error: The specified email corresponds to an already activated license.

We cannot proceed.
 

rbohart

Member
Nov 17, 2019
6
0
I did as you suggested. requested new activation codes and recieved them.  Erased PI and downloaded latest version again. Lanched PI and got the same error message as before.
Authentication error. Server response: 'INVALID AUTHORIZATION CODE' . PI did the uninstall. Did that erase the lic file? if not wherre is is located? All directories and sub directorise associated with PI were gone after the uninstall. Thanks for your help....r
 

pfile

PTeam Member
Nov 23, 2009
5,221
57
the license file location is described in the FAQ:

http://pixinsight.com/faq/#faq0207

might be worth reading thru some of the other faqs in section 2 as well.

rob
 

Juan Conejero

PTeam Member
Sep 2, 2004
7,364
58
56
Valencia, Spain
pixinsight.com
What a mess! :)

Your license file has probably been damaged, or it has lost synchronization with our licensing server. As Rob says, FAQ 2.7 tells you where it is. See also FAQ 2.23 to remove it manually. Then see FAQ 2.10 to request new activation codes, in case you haven't already done so:

https://pixinsight.com/faq/
 

rbohart

Member
Nov 17, 2019
6
0
Thank you very much Juan and Rob for your help. I will spend some quality time in FAQ. I found the lic file, deleted it restarted PI entered new access info and I'm up and running again.
rick bohart
 

CCD-PIX

Well-known member
May 22, 2009
58
0
nightskypictures.com
I have serious issues with the new preview that have rendered my use of MMT almost useless. My procedure was to set all layers adaptive very high (2+) to start EXCEPT layer one, which I set to zero thereby showing all the noise on that layer. I would then highlight the adaptive box and use the arrow key to increase it to taste on layer #1. I would then move to the next layer, etc. and repeat with each layer. This optimized each layer in turn.

When I try that now, it fails to update the changes on the preview. If I use the slider instead of the arrow key, sometimes it updates, sometimes not. VERY frustrating - I will have to uninstall and go back to the old version as this is one of my main uses.

UPDATE:  OK, not sure why this is the case but it seems only to do this if I do the RT preview  on a full image. If I do it on a small preview, it works fine. I guess I have never used it on a full image before but this was a highly cropped image (as small as most previews) so kinda expected it to work...
 

rwatters

Well-known member
Jan 8, 2014
77
0
Hi Team,

I am running PI 1.8.6.1475 on Windows 10. Am I better off uninstalling the old version first before installing 1.8.8 or is it ok to simply download and install?

Cheers,
Rodney.