PixInsight 1.8.8-6 Released

Hockeyscope

Member
Mar 11, 2017
6
1
I just loaded the new 1.8.8.6 version, it says it installed the EZ Processing Suite but I'm unable to find it. This is what it shows under "Installed Packages" Can you help with this?

Package type : Script
Title : EZ Processing Suite
Repository : http://darkarchon.internet-box.ch:8888/
File name : release.tar.gz
Release date : 2020-08-23 23:46:14
Install date : 2020-08-24 16:36:33
Full Repository Deployment as of Release Date
Currently contains:
  • EZ Processing Suite -> EZ Denoise (Automated TGV Denoise + MMT)
  • EZ Processing Suite -> EZ Decon (Automated Deconvolution, requires StarNet)
  • EZ Processing Suite -> EZ Soft Stretch (Automated Delinearizing)
  • EZ Processing Suite -> EZ Star Reduction (Automated Star Reduction, requires StarNet)
  • EZ Processing Suite -> EZ Live Stack (Monitors a folder for images and stacks them one by one)
  • EZ Processing Suite -> EZ HDR (Brings back bright core detail in galaxies and nebulae)
Are you on a Linux machine? I can't find the pixinsight.ini file in Kubuntu to delete. I'm having the same problem you encountered.
 

mburgess2

New member
Nov 18, 2020
1
0
I noticed that the 1.8.8.6 linux release has an issue with the nvidia 450 or 455 drivers.
The subframeselector graph is displayed as a blank black square.
Installing nvidia-390 drivers fixes the problem.
If I roll back to the 1.8.8.5 release then I can use the 45x or 390 drivers without issue.
 

Attachments

Juan Conejero

PixInsight Staff
Sep 2, 2004
7,790
173
56
Valencia, Spain
pixinsight.com
We are using the 455 driver (for CUDA 11 development) without any issues on our workstations running Kubuntu 18.04 and 20.04 LTS. I'll investigate this, but it looks like a weird machine-specific (or maybe distribution-specific) issue. If the SubframeSelector graphs are not being displayed, it's definitely an OpenGL problem with the Qt version used by 1.8.8-6 (5.15.0), not really a driver problem.
 

sschulz

New member
May 13, 2016
4
0
Looks great...but does NOT include the RAW option in Explorer format, so all us Canon folks are shut out. How do I return to 1.8.8.5. Stuart
 

pfile

PTeam Member
Nov 23, 2009
6,170
180
Looks great...but does NOT include the RAW option in Explorer format, so all us Canon folks are shut out. How do I return to 1.8.8.5. Stuart
libraw unfortunately requires a cpu with AVX2/FMA instructions. you can upgrade your computer (or just cpu) and it should work.

i think -5 is still on the distribution server but i can’t check at the moment.

rob

sorry, this is incorrect: the incompatibility with libRAW is strictly on macos 10.13. this library should not need those advanced CPU features.
 
Last edited: