Mosaic By Co-ordinates problem with Mac - error warnings of large file size and PI freezes

Barry-Wilson

Member
Mar 16, 2014
16
1
barrywilson.smugmug.com
After updating to 1.8.8-6 with my Mac running Catlina 10.15.6 (which works fine with StarNet) I am no longer able to use Mosaic By Co-ordinates. When I try before the script executes it warns that it will produce a very large file. I have just tried now with 4 stacked Ha images from a QSI683, each solved beforehand using ImageSolver without problems. The Mosaic By Co-ordinates script took almost 10 minutes to write the first registered file to disk at 13.75Gb in size for the single registered image(!); I had to force quit PI thereafter. I had a similar experience constructing my last mosaic (a two panel image with masters from a QSI690).

I have used Mosaic By Co-ordinates many times, along with other methods of mosaic construction, and have never seen this behaviour before. If I use Star Alignment methods to construct the mosaic everything works as expected.

Is anyone else experiencing this?
 
Last edited:

rakla

Well-known member
Dec 17, 2018
45
7
Switzerland
ko-fi.com
I experienced a similar problem with disk writes getting really slow. It turned out that I was low on free disk space (< 100GB). Freeing up space fixed it for me.
/Ralf