"Invalid or empty file name"...from an installation that was running

aworonow

Well-known member
Feb 19, 2013
269
0
faintlightphotography.com
Got a new Win 10 gaming computer and installed PI. Ran just fine. Installed other pgms and it still ran. (I even posted a benchmark to the PI web site.) Then this morning it ran, I diddled with Grammerly, and when I went back to start PI, the flash screen came up, then the above error message a couple of seconds later. I "repaired" PI--same error. I rebooted--same error. I unininstalled and re-installed (with newly downloaded installer and to a different disk)--same error. I rebooted again--same error. (just removed Grammerly--still does not run.)

I see others have occasionally had this problem, but got no online help. I cannot find a posting with a solution.

Another strange thing, PI would not let me login to the forum from that machine. But I was logged-in from my old machine. Could that cause a conflict to make PI fail and the login fail? I hate to log-out in fear of never communicating with the forum again!

Please help. With out PI, I just wasted several thousands of dollars on a new machine! Image process is my 8hr/day activity.
 
Last edited:

Juan Conejero

PTeam Member
Sep 2, 2004
7,364
58
56
Valencia, Spain
pixinsight.com
None of these problems can be reproduced under normal working conditions. Issues and incompatibilities caused by third-party applications are out-of-scope. This is the case if PixInsight was running normally until you installed another application. My only recommendation is to perform a clean reinstall of your operating system.

As for accessing this forum, it has nothing to do with running PixInsight.