EZ Processing Suite

Budgie1

New member
Jun 26, 2021
1
0
Scotland
www.lochaberwx.co.uk
Yes i am sure and there is no EZ Script in PixInsight :confused:

View attachment 11492
I had this issue when I updated to 1.8.8-8 and found the answer on here during a search.
The process for getting the EZ scripts back is as follows:
  1. Open SCRIPT
  2. Click on Feature Scripts
  3. Click on Add
  4. Navigate to where the scripts folder is located (PixInsight/src/scripts)
  5. Click on the scripts folder and then click the Select Folder button.
  6. After additional scripts are found, click OK. Then click on Done.
  7. The EZ Processing Suite should now be visible when SCRIPT is opened.
I hope that helps. ;)
 
Last edited:

mgirdwood

Member
Oct 17, 2014
12
1
Hi i ran a script update today and am getting a certificate trust error on DarkArchon and the same for Skypixels - Any ideas please

EZScript.JPG
 

johnpane

Well-known member
Jan 13, 2015
168
8
57
Wexford, PA, USA
It seems there's a strange behaviour : after a first successfull try and having slide the script from Process Explorer Tab to my workshop, when I re-use it for a second picture, the effect is very strong, especially MMT part.
It's OK if I open the script from the bar of the menu for the next pictures.
I just encountered this same issue. I created a "Script" process in my workspace. When I launch EZDenoise from this, it produces a very different (much stronger) effect versus launching EZDenoise from the Script menu. In both cases it uses the identical default parameters. It is as though the masks or support are not effective when launched through the script process.
 

Steve Sells

New member
May 18, 2020
3
0
The EZ Live Stack version I'm using doesn't seem to update. I've done everything I can think of to update PixInsight and EZ Processing Suite, but EZ Live Stack doesn't seem to have the latest features, such as the ABE option. When I invoke the script, the header says EZ Live Stack v.0.13HF3. When I go to Resources > Updates > View Installed Updates: Installed Packages and click on the table entry for EZ Processing, it shows these entries:
Install UTC 2021-08-11 13:43:59
File Name release.tar.gz
Repository https://darkarchon.internet-box.ch:8443/
Release Date: 2021-08-05 23:06:58

It looks like it has updated, but it hasn't. What can I do?

-Steve
 
Last edited: