Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - speach

Pages: 1 [2] 3 4 ... 6
16
General / Re: Color is evading me
« on: 2018 October 08 22:03:28 »
53 good ones @120 sec 1600ISO no darks, bias and flats, Stacking, then Dy crop, Dy background extraction, background  neutralization, color calibration, clone stamp (to remove 2 dust bunnies) stf and histogram (to make it non linear) then fiddling about trying to get a bit of color.

17
General / Re: Color is evading me
« on: 2018 October 08 15:12:29 »
I have many ideas- too many in fact. I think a little more information is necessary in order to be helpful. For example- was this by any chance a OSC (one-shot color) camera? If so, part of the issue may be the incorrect bayer matrix pattern assignment for the RGB pixels. Was this an LRGB image? If so, there may be an issue with brightness of either the color image or the luminance when you blended with LRGBCombination.

So... maybe more info from you?
-adam
Yes it was a osc, Canon 1100d modified and the correct rggb matrix was applied

18
General / Color is evading me
« on: 2018 October 08 13:01:02 »


NGC253 taken 6/10/18 in bortel 4. Can't seem to bring out the star forming regions, and the focus is a little off. This was the first time I'd imaged this galaxy. Any ideas would be helpful.

19
Gallery / Moon 25th May
« on: 2018 August 19 16:45:59 »
Finally got round to processing the data collected on 25th may. Taken with Canon D1100 @ 1/1000 210 usable images stacked with Autostackker then processed with Pixinsight. Equipment:- 250mm f4 skywatcher, neq6 mount.
I know this is a trivial image but it's the first one I have had the courage to post here!

20
Announcements / Re: Price
« on: 2018 July 18 16:46:18 »
well it's a lot cheaper than Adobe Photoshop that works out at about $350 a year ongoing.

21
Wish List / Australia
« on: 2018 May 27 16:55:25 »
Are there any plans for a workshop down here?

22
I'm not getting an 'invalid memory..." but the blue icon on the taskbar keeps coming and going!!!

23
Bug Reports / Re: new RAW module - PI does not start anymore
« on: 2018 March 01 14:46:51 »
I had the problem of the RAW vanishing completely from P/I after I installed the new RAW module. It worked when I down loaded it but after one of the interminable win10 updates it just vanished from format explorer, the old RAW came back in format explorer when I did a system restore from before the P/I update was down loaded. So the only advice I can suggest is a restore and forget the new RAW settings. I think the new version needs more testing, a lot more. 

24
Gallery / oh hum another M42
« on: 2018 February 23 18:37:33 »
This is the first image I've had the guts to post in this forum.

8" reflector
D1100 canon unmoded
neq6pro
20 exp @ 60sec

25
General / Re: Debayering is driving me mad
« on: 2018 February 21 23:10:11 »
All other pics I've taken have Debayered OK just this one.

26
General / Debayering is driving me mad
« on: 2018 February 21 18:41:30 »
The pictures I took the other night are OK until I Debayer them, then I get a bright turquoise image and what ever I do to it it stays a solid color. There is plenty of data on the original.
The first image is straight Debayered, second SNCR green applied, Third SNCR blue applied. SNCR red makes no difference   

27
Announcements / Re: New RAW Module - Ready for Testing
« on: 2018 February 15 15:32:51 »
I downloaded this new module yesterday. It ran with no problems, then today opened up Pixinsight and couldn't process any raw frames. Looking in format explorer there was no RAW file selection, so the programme didn't recognize the RAW frames. Where have they gone? And how do I get them back? Will I have to uninstall p/i and re-install it?

2 days later I found out what it may be, the latest win10 update was downloaded between the new RAW module working and it not working. I did a system restore this morning to before this win10 was downloaded and the RAW files came back.

28
General / Re: New RAW module HELP
« on: 2018 February 12 17:04:44 »
Found out what it may be, the latest win10 update was downloaded between the new RAW module working and it not working. I did a system restore this morning to before this win10 was downloaded and the RAW files came back.

29
General / New RAW module HELP
« on: 2018 February 11 21:22:41 »
I downloaded this new module yesterday. It ran with no problems, then today opened up Pixinsight and couldn't process any raw frames. Looking in format explorer there was no RAW file selection, so the programme didn't recognize the RAW frames. Where have they gone? And how do I get them back? Will I have to uninstall p/i and re-install it?

30
Gallery / Re: M45 LRGB
« on: 2017 December 31 18:06:15 »
I like that!

Pages: 1 [2] 3 4 ... 6