Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tstephens

Pages: [1] 2
1
I have kind of been out of commission for a while with health issues and have fallen behind on doing astrophotography. I have gone to my software distribution site to download the version 1.8.5 but it does not appear available to me. I have tried reactivating the license but this seems not to matter. I have sent several messages to PixInsight but I get no answers.

What do I need to do to get back up to speed?

2
Bug Reports / Re: Calibration is reversing Y axis
« on: 2015 April 19 10:45:16 »
I think I have found the problem although this points out that I previously had not understood one of the settings in the Batch Preprocessing script. This is the Up-Bottom FITS check box. I have found that if I select it the problem is corrected. Not sure why this does not come from the FITS header automatically which is why I was leaving it unchecked. Apparently in the past I checked this box because of the video (IP4AP) I watched while learning the system. That video just says leave this box checked since this is probably "appropriate". I clearly did not know what was meant by that. ;D

3
Bug Reports / Calibration is reversing Y axis
« on: 2015 April 19 10:00:04 »
 :(I am just getting back to work with imaging after having to recoat my primary mirror. That has led me to regenerate calibration masters and update a lot of software. I tried an object I have done multiple times before using PixInsight, M51. The problem I have run into is that running the Batch Preprocessing script to calibrate and cosmetically correct results in images where the Y-axis is been reversed. I have never encountered this before and I have no idea how this is happening. It is probably a bug in what I am doing but I have attempted to redo this process four-five times and it comes out the same way every time. What is going on here?

4
General / Re: TGVDenoise Local Support for NonLinear Images
« on: 2014 January 07 19:48:44 »
I love the tool and have already learned that it is more effective than ACDNR. I have found local support without modification of the settings produces a luminance map like the image, and to be expected with a nonlinear image. Even this changes the outcome of the TGVDenoise procedure. Not sure why but in the images I have been working with it gives a better result. For now, this will work for me.

5
General / Re: TGVDenoise Local Support for NonLinear Images
« on: 2014 January 06 12:42:46 »
Yes, I agree a very useful tool. Even when the settings are not so obvious.

6
General / Re: TGVDenoise Local Support for NonLinear Images
« on: 2014 January 06 11:18:56 »
OK. I am getting two messages: 1) don't mess with local settings with a nonlinear message, and 2) adjust the settings to fool the algorithm into using poison noise model. So again, what is the best way to adjust the local support settings in TGVDenoise for a nonlinear image?

7
General / TGVDenoise Local Support for NonLinear Images
« on: 2014 January 06 09:31:27 »
I have seen a couple of posts on this topic for Linear images using settings that are taken from STF, however, once you are in the NonLinear mode there seems to be nothing on this. Does anyone have a logical approach to setting Local Support parameters for TGVDenoise for NonLinear Images? Is there any reason why TGVDenoise is better applied to Linear versus NonLinear images?

8
I finally got a decent mosaic of M31 but there is room for improvement. I think there was too much moon for some of the collected images making DBE difficult to get just right. I plan to retake some of these but I live in Indiana and we have entered the season of grey skies. Some channels, e.g., Ha, S2, O3 look better without DBE but you can tell there is a gradient. Some work better with. It seems that DBE is more an art than a science. How do you get DBE correction down to a science?

9
I was processing some M27 photos this evening some on either side of a mirror flip. Image registration did not flip the images so when they were integrated there were two M27's. These images align perfectly in CCDStack. What am I doing wrong in PixInsight?

10
 ;DI have made progress with the mosaic process advocated by George. I am now at the point of working with eight different color frameworks, with two that did not work well with the Gradient Merge Mosaic process. The individual images were all subjected to Dynamic Background Extraction and visually seem totally compatible. When combined using this technique, however, they look like a poorly matched brick wall. What can be done in this case?

11
This video seems very helpful and is considerably different than the process I was using. I will attempt my project again and see what the outcome is. Harry sent me a link to the same video on YouTube. Thanks for your help.

12
Going beyond this stage, it seems like none of the PixInsight functions work accurately with the large integrated file. I get blank screens when I should not. Color calibration seems totally off. I need to restart tomorrow but there are questions about whether large integrated mosaics can work in PixInsight.

13
Not quite clean. When stretched properly, I still have dimples around the edges.

14
Got it! I needed to go down in the Black Point setting so it is just above the PixInsight fill-in background (0.0039-0.0052). Now I have a nice clean integrated mosaic. :D

15
Increased the "Black point" and now I get a psychedelic image?

Pages: [1] 2