Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DaveS

Pages: [1] 2 3 ... 8
1
Announcements / Re: A forum dedicated to Astro Imaging
« on: 2013 January 27 08:43:53 »
Hello Dave I have registered to PAIG but still have received no word as to accepting my request to be a member. It has been nearly 4 weeks and still no communication.

PM sent.

Regards

Dave

2
Announcements / Re: PixInsight 1.8.0 RC3 'Ripley' Released
« on: 2013 January 26 04:26:22 »
I also had  the same 3 dbe samples problem with RC3, but lowering the 'Tolerance' from its default value, resolved the problem. Albeit, I never met this problem with V 1.7

Dave

3
Announcements / Re: PixInsight 1.8.0 RC3 'Ripley' Released
« on: 2013 January 24 12:20:53 »
I downloaded and installed RC3 this evening, and from the limited amount of function testing that I have carried out, it seems fine to me  :)

My thanks to Juan, and the 'team' for all the hard work that has gone into this upgrade, it seems that you now have it 'cracked'  8)

Dave

4
Announcements / Re: A forum dedicated to Astro Imaging
« on: 2012 December 25 03:27:05 »
There may well be others Andres, English or Non-English speaking, and dedicated astro-photography forums, but we are not aware of them.

Hence my saying "as far as we are aware".

Other astro forums of which we are aware, cover pretty much everything astronomy, but specialising in no one particular area. PAIG is purely an astro-maging forum.

Dave

5
Announcements / Re: A forum dedicated to Astro Imaging
« on: 2012 December 22 02:59:05 »
As a courtesy, and reciprocal gesture, I have posted a 'link' to this forum on PAIG.

Dave

6
Announcements / Re: A forum dedicated to Astro Imaging
« on: 2012 December 21 06:12:07 »
QUOTE: Huh? Why?

Well, I noticed that another astro forum had been announced and detailed in this section of the 'board', so thought that it must be ok to do so.

In addition, as PixInSight is software dedicated to the processing of astro images, and our forum is dedicated to astro imaging and image processing, I thought it might be of interest to members here.

However, I did add, that if this 'thread' was considered inappropriate for this  'board', then it should be deleted.

Dave

7
Announcements / A forum dedicated to Astro Imaging
« on: 2012 December 21 05:54:17 »
The 'Progressive Astro Imaging Group'  (PAIG) is a forum dedicated to astro-imaging, and as far as we are aware, the only forum that truly specialises in astro-imaging.

A completely independent forum, not tied to any sponsor, or commercial advertising. A forum provided by astro-imagers, for astro-imagers.

A forum where the culture is one of constructive criticism, as opposed to meaningless 'mutual back-patting'.

Many of our members, including myself, are PixInsight users, and Harry Page is a valued member of our 'support team' (we don't have, or need moderators).

If you would like a preview of what we are all about, you can do so at:

http://www.progressiveastroimaging.com/

Please note that guest visitors cannot not view the full content of the 'board', and can only see a restricted view.

Dave

P.S. If this 'post' is considered inappropriate for the PixInsight 'Board', then please delete it.

8
I use TheSky6, and have done so for some years, with great success.

I have the FOVs for all of my scopes, cameras, and focal reducer combinations programmed in, which makes it very easy to plan an imaging session, knowing which combination will produce the best image scale for the subject of interest.

I used it to control (ASCOM) both of my LX200 mounts, and now with an NEQ6 via EQMOD.

Prior to this I used Starry Night Pro, but this never impressed me.

Looked at upgrading to TheSkyX, but found that it offered no real advantage over the TheSky6 as far as my requirements go.

Dave

9
General / Re: PI will not accept my Activation Code
« on: 2012 March 03 07:54:27 »
Ah!!, I was not aware of that.

Many thanks Carlos.

Dave

10
General / PI will not accept my Activation Code
« on: 2012 March 03 04:57:39 »
I have PI installed on my main PC, no problem.

Today however, I tried to install it on my laptop, so that I can take the software to demonstrate it at my 'local group' meeting tomorrow.

I logged into the PI website, and downloaded a fresh copy of the Win 64 package, then installed it without problem.

When I try to activate it using my 'User Identifier' and 'Activation Code', the server rejects it as an 'invalid activation code'

I checked the code entered, double checked it, treble checked it , and tried multiple times to activate it, without success.

I have even tried changing the 1 for I, and the I for 1, but still no joy.

Dave

11
General / Re: Tif and jpg file support
« on: 2012 February 25 03:56:35 »
Good thinking Steve, that's exactly what the problem was, the star-layer was still there as a channel, and of course not removed by 'flattening'.

An easy trap to fall into, and one of which I'm now aware of.

Many thanks

Dave


12
General / Re: Tif and jpg file support
« on: 2012 February 24 11:05:39 »
Extracting the alpha channels produced one alpha channel (01).

Deleting this, produced the correct (normal) image, then saving it from within PI as a re-named TIFF, allowed it to re-opened in AA5 or PI as a normal TIFF image.

It would appear that although being 'flattened' in P/shop, it isn't truly flattening the image, but leaving behind one alpha channel

P/shop has no problem in opening an image saved as such, but AA5 and PI do not like the presence of the alpha channel, so AA5 and PI are behaving correctly, whereas P/shop is not.

Many thanks for your help in isolating this problem.  :)

Dave

13
General / Re: Tif and jpg file support
« on: 2012 February 24 09:32:06 »
I tried to upload a 'crop' of the TIFF, but it was rejected, 'flagging up' the following error.

I was within the forum size limit.

Dave

14
General / Re: Tif and jpg file support
« on: 2012 February 24 09:26:39 »
The image is definitely displayed as a single 'background layer'.

If I extract the channels in PI, I get three perfect images, R, G and B. However, if I then try to recombine them in PI, I get an error message, stating that this cannot be done. See attached 'screen shot'.

I will upload a small 'crop' of the TIFF.

Dave

15
General / Re: Tif and jpg file support
« on: 2012 February 24 08:06:13 »
Hi Carlos

The image is definitely 'flat', with no layers remaining.

There were layers created, as a duplicate layer, plus a 'layer mask' was used for applying selective High Pass Filtering to the 'dust lanes' in the galaxy. However, the image was 'flattened' before being resaved as a TIFF.

Before processing in P/Shop, the image opens fine as TIFF in PI.

I guess there is something odd happening with P/Shop, and not PI, as I have just tried opening the same TIFF in AA5, and I get a similar result to PI.

Maybe P/Shop isn't fully flattening the image, for some obscure reason, but at least I can now dismiss it as a PI problem

Dave

UPDATE

I have just opened this TIF in P/Shop, and resaved it as a PNG. The PNG version opens fine in both PI and AA5  ???

Pages: [1] 2 3 ... 8