Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Rmoore7167

Pages: [1]
1
General / Need new computer
« on: 2018 December 05 09:25:57 »
Hi.
I just took the PI class by Warren and Ron in Seattle this week. Great Class BTW!  Out of class it became apparent i have some issues with current computer.   Im trying to pin down what computer to get. Im not an expert here but it was suggested I need 17" monitor, SSD, I7 quad core, 32GRam, not sure about video card....  Does anyone have some computer suggestions? I want to get a Laptop as have a remote shed and like do my processing inside house.   I saw this one....
https://www.newegg.com/Product/Product.aspx?Item=N82E16834154880 

Am I on right track or not?  This is a gaming computer so not sure...

Thanks for any guidance

2
General / Re: A Batchpreprocessing issue...
« on: 2018 September 10 16:39:23 »
Thanks....just to be clear. My bias, darks and Lums are all 1x1.  BUT....I have my RGBHA all at 2x2.  I was told that to take my lights as 1x1 everything else at 2x2....Is this incorrect?

3
General / A Batchpreprocessing issue...
« on: 2018 September 10 16:15:51 »
Hi
Im really new to this and have been Harrys flow for batch processing and have been trying to do some recalibration but keep getting a failure notice that states "ImageCalibration" cannot execute instance in the global context. Reason: No master calibration frames or overscan regions have been specified"

I don't have any masters and made sure the the Use mater bias, dark and flats are unchecked..But when i get failure notice I see that bias and darks are now checked.  Under global options I have selected ; Optimize Dark Frames, Generated Rejection maps, save process log, up-bottom FITS.

any help would be appreciated....probably something simple.  I have

Bias- 18 files
Darks- 18 files (1x1)
Lum- 8 files (1x1)
red 8 files (2x2)
Blue 7 files (2x2)- won't work as need one more
green 8 files (2x2)
HA 8 files (2x2)

Not sure if thats some of the issues or not so thought Id post.

Thanks...let me know if I need to communicate more

4
General / Re: newbie question...Stray light?
« on: 2017 May 29 10:52:05 »
Duncan
another Portlander!   Wow...tough year to learn with all the rain this year....Yes once we get some clear skies again I will utilize Naills suggestions.  I am going to star party in Northern California end of June so like to get bugs kind of worked out....Im sure folks down there can assist a bit..

Thanks for your feedback!

5
General / Re: newbie question...Stray light?
« on: 2017 May 29 10:48:11 »
Naill
Thanks again for your replies and assistance.   I use SkyX with my Paramount Myt.   I will use your suggestions and see how it works out. Like you said good practice.   now.....I just have to wait for another clear night!  LOL.....Built my shed in November and think it will rot before get to use again!  Love Portland but geeze not the best for clear nights!

thanks and will let you know how this all goes!!

Cheers

6
General / Re: newbie question...Stray light?
« on: 2017 May 28 18:41:04 »
wow! Thanks for the replies!.   So Ill do the easier questions first.

Duncan
I live in Portland, Oregon.  More specifically West Linn...about 10 miles south of down town (45deg 23'17"N,  122deg 38'44"W)

Niall
- A few questions on your post
-when you say drop you mean 3x3 to 2x2 correct?
- Will try without auto dark next time
-Not sure what you mean by acquisition process but will take a stab at what I think you mean
    - Start by using FocusBoss once done I turn off
    - acquire object
    - ST 2000xcm
      - Cooling set to -5deg C
      - Exposure 360 secs
      - Delay 1 sec
      - Binning 2x2 (will change to 3x3)
      - Frame- Light
      - Reduction  AutoDark
      - subframe is off
      - Automatically save photos- Yes
Software
     -  This is where Im sure Im messed up....Keep in mind for this I have NOT applied any darks, bias etc... and maybe thats real issue but thought I could see kind off what it would look out without...again maybe what I have is normal..
    - But I open and select item
    -  then go to screen transfer function
    -  Ive tried auto stretch and new instance and thats when i got solution as attached

NOW that being said I have applied bias and darks as well with other pics and do see the same thing  but certainly not as bad.  Ive watched several videos on line and do subscribe to IP4ap.   I really guess what I am concerned about or at least want to avoid and thats taking hours of pictures and find out that I have some basic issue that makes all that time wasted.  So if its Stray light or something else great, I can fix...  IF its just software processing then like you said just be patient and work through videos etc..

Wish there was just a click this button...then do this....etc.... ;D   Seems like most folks have B&W and color wheel....wonder if Id be better off with that.....

Hope that helps clarify




7
General / newbie question...Stray light?
« on: 2017 May 28 09:16:13 »
HI...Im just getting going here and vetting out my system.  I just want to understand what Im looking at.  I have a one shot color Sbig ST-200xcm camera.  Picture was taken in Portland area    360 seconds, 2x2 binning, auto dark.  Questions;
- After picture taken is using the screen transfer the best way to get a rough idea what the picture would look like preprocessed?(I know there is a lot of other steps and I haven't even added darks, bias etc)
-IF so, what am i looking at?  is this stray light?  I have no filter at this time

What is best solution?  I just want to make sure that its me and not the camera :tongue: 

I apologize for such a basic question but before I start building a library of pictures and time want to make sure at least its not camera and something else.  Thanks   Richard

Pages: [1]