Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Martin

Pages: [1]
1
General / Gradient Merge Mosaic
« on: 2012 June 08 04:31:27 »
Hello all
I am attempting to use this process for the first time, and I am following the video tutorial.  I have got so far,but have come to an abrupt halt.
I have created the master mosaic image and all 6 panels are in.  Now, when I load those 6 panels to align them to this master frame (register/match), 3 of the frames just will not align. So I am stuck and cant go on.

Any pointers please?
thanks
martin

2
General / Triangular stars from Star Alignment
« on: 2012 April 15 04:40:45 »
Hello
I am trying to register image data taken with an FSQ106/STL11K, which has a resolution of 3.5 arcsecs/pixel - undersampled.

The problem I am finding is that the result of the alignment from PI is triangular stars.  I have 'blinked' the original data and the aligned data to confirm this.  I have used both the defaults, and various algorithims in the 'interpolation' dialogue box to no avail.

So what values do I need to adjust to overcome this? Otherwise,PI does a great job of alignment, but is distorting the result.

thanks
Martin

3
General / Repository Error
« on: 2011 August 20 17:32:51 »
Hello all
since the last update, I am now getting this error when I open PI.
"http://update.pixinsight.com/: Parsing repository update information: Invalid platform 'version' attribute value: 1.7.0:1.7.9 (line=16,column=58)"

So, I am not getting any updates.

Any thoughts?
thanks
Martin

4
General / Registration Fails
« on: 2010 December 03 18:38:48 »
Hello
Really struggling to get PI to register individual frames to a large reference frame.
What I have is a 4 panel mosaic reference frame, and I am trying to register all of the RGB frames for all 4 panels against this reference frame.
PI reports registration successful, but fails to properly register the frames and there is always some residual misalignment at the edges of each frame.
The data is 3.5 arsecs per pixel and the FOV is 4 degs x 4 degs, so it is widefield data.

Even if I try to create a mosaic in PI, rather than aligning to a reference frame, I get the same misalignment at the edges.

Are there particular settings I can tweak to make this work?
thanks
Martin

5
General / Saving Combined Files
« on: 2010 April 18 14:51:53 »
Hello Group.
When I go to save a combined image as a FIT, I have several options.

If I save the combined image as a 16bit FIT (signed) the resultant image is fine, but if I want to save my image in a larger space, and select 32bit IEEE 754 Floating Point, PI strips the background out.  I mean, the resultant ADU value of the background is zero....so you have nothing to work with.  In the 16bit image, the background is in tact.  Why does PI do this?

cheers
Martin

6
Off-topic / New user question
« on: 2010 February 21 14:11:40 »
Hello
recently purchased PixInsight and have found the video tutorials very useful indeed (thanks Harry and others).
But I cannot really proceed beyond what is probably something easy to fix.
I use Maxim DL. In that software, they are saved as 16bit FITS and saved as "unsigned format'. 
I then calibrate in Maxim DL, and save them as 32bit integers.
Image alignment appears to work fine with no errors recorded, but when PixInsight then saves those images, it destroys the histogram i.e there is no data left.  Indeed, PixInsight reports 'insufficient data found' when trying to do its own stacking.

I just cant find the software setting that is doing this.

Could someone point me in the right direction?
thanks
Martin

Pages: [1]