Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Ron Kramer

Pages: [1]
1
General / REAL time preview stopped working? appearing.
« on: 2018 November 26 14:06:53 »
I'm fairly new to PI - I get things done, I've processed awesome images. But occasionally due to my lack of knowledge  stupid things happen.

In this case - I was trying to learn more about masking. Somewhere in my example - my real time preview stopped appearing.  I can click the button (lights up or off - but no preview appears).
I suspect it's been told to be hidden?   how do I retore it?

2
General / WEIRD! please help
« on: 2018 November 11 09:03:49 »
I'm doing something stupid. You know we do screen transfer function.  We adjust the image by clicking the radiation icon.
It corrects the image.  OK

We then drag new instance STF down onto the bottom bar of  histogram transformation window.  DROP to apply the STF adjustments and make the image non linear.

Done it a hundred times.  NOW? when I attempt it. When I grab the new instance icon from STF window there is a black  "X"  lower right of the icon we drag to the histogram bar and it will not be accepted by the histogram trans window?

EVEN WEIRDER - I just did a screen grab and the black (white edged)  "X" doesn't appear in the capture!?!?   I DREW THE BLACK X IN - where it appears.

any idea?






3
General / NB star halos?
« on: 2018 September 01 18:46:57 »
I sold my ZWO NB filters because of these halos.  I'm using astrodons now and I have the same thing!?
What would cause this?  All I can think of is my SII and OIII were not as tight as my HA. The SII mapped to RED and OIII mapped to B  (makes red - and blue and purplish rings?)
Is this because the SII and OIII are bloated and not as tight as the Ha?



4
General / 3rd newb question. Can I save settings?
« on: 2018 September 01 12:23:54 »
I'd like to save my settings I enter into
sub frame selector
and
Integration
and multiscan median transform (espeically)  I have high and normal noise settings. Can I say "TWO instances?

Also it seems impossible to leave my settings in the preprocess batch script?  I'm always forced to close it then reload my master bias and darks
and other data. Can that be saved and loaded/saved with  process icons I want to keep on my PI workspace?



5
Sometimes I'll try to calibrate say  (all Ha subs). Afterwards when I try to stack it says no data (blank?) when I look at them they are a contrasty
BLACK background and a few WHITE stars (only the brightest). Clicking the stretch button makes no change!   Any idea why?


6
General / star align - (subs including pre and post meridian flip?
« on: 2018 September 01 11:56:59 »
I'm new to Pixinsight - I'm trying to star align and some of my subs are pre- and others are post- meridian flip.  I'm fairly certain it aligned (flipped) files that I worked on previously? 

Now it doesn't seem to do it.  I often run the preprocess batch file and that spits up on the flipped images.

Any quick easy way to allow this?  It seems like it would be a very common issue.
Also I'm really tired of all the work - are there other great batch files?
I do like the preprocess... it seems to work well.

I shoot mostly nb.  Here's my latest from last week.

7
This was a odd test. I got a new mount and wanted to do long exposures.  So I did a 1000 second frame and focus (SGP).
Tracked well, so I did a S and a O frame as well.  I threw them together using LRGB with no calibration.
The result was decent considering 3 total frames.

But the glow around the brighter stars seems truncated into what looks like a donut? 
Any tips on cutting off those star flares?  Since I usually exposure 2-5 minutes, I'm assuming these were heavy due to over exposure.

Still it's a nice shot I'd like to improve.

8
Everytime I go to draw a box to create a preview window...
It opens a requestor that says NEW PREVIEW and it wants my to enter a identifier.

I see others just clicking new preview and they can draw a box to define the preview.
How do I get back to that?  Mine use to.

My dynamic operation mode (pointer) is greyed out and will not let me select it either?

9
General / Noob questions AUTO STRETCH ? BLINK
« on: 2017 August 15 08:09:38 »
I'm shooting subs with a 1600MMc.

When I use blink, I see LOTS of variation in the images.  I can auto stretch by clicking the icon (it then says it applies it to all images). Problem is, not all images match!  Some are very milky, some are dark. So there is no one auto-stretch that is good for all of them.  My question is why?

I shoot HA and some are good with darker background lots of detail and others are lighter.  (could it be clouds?)
I then view my o3 images which looked good in SGP when shooting and they're very milky light.  If I apply the auto stretch in blink to them, they can look fine.  Should I be stretching "perminently" each image before processing or before stacking?

I did a calibrate, and a cosmetic and then a star align.  I stacked and had ok results. But if I blink through the  C_C_R  files I still see milky and nice visible frames?  shouldn't they all have best histogram settings applied before they're stacked?

Do I leave the mismatch - or do I delete the milky frames?  Thing is - if I do a auto stretch on the milky frame it looks decent and the other frame that looked decent now looks to dark. 



10
General / where's my header icons?
« on: 2017 July 23 08:42:39 »
They vanished... the normal top icons with auto stretch.  I have to now do screen transformation to stretch?

I must and clicked something wrong?

I see  file, edit, view, image etc.
Under that I see  "RGB - long bar) then the photo workspace below.


11
General / Short stack?
« on: 2017 June 17 13:29:09 »
Hi - I had tried pixinsight for a couple days - didn't have a PHD in math or science and uninstalled it.  Later (couple weeks). I bought it.  Now I'm forced to learn it.   (I have had it a couple days maybe a hour or two into just tinkering.

I shot some subs last night and somehow processed a OSC into a decent single frame sub.  I don't think I could do it again.

So then I want to stack the 9 frames I got... and this has been impossible.  I don't have flats so I just created some to make it happy.   Do I do this after a batch debayer of all frames?  I tried that and I tried fit files direct from OSC camera.
It does a lot of stuff and nothing.  A few errors are listed under diags.
Any simple method?  Can I do it without flats? 

Ron the noob. (I've had my scope and camera out about 7 times). astrophotography is totally new to me.
as is tracking, guiding etc. Im' using SGP.

Pages: [1]