Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - GeneralT001

Pages: [1] 2
1
General / Warning While Doing ImageIntegration?
« on: 2019 May 18 16:20:00 »
Keep getting this message:

Anyone know why?

2
General / PI File I/O Error When Saving Project
« on: 2019 January 20 00:01:26 »
All of a sudden I can't save my Project and get this error?

If tried saving it with a different name but the same error comes up?



3
General / Arrow pointer keeps switching to check mark
« on: 2018 December 26 09:45:30 »
After the latest upgrade (1.8.6) my arrow keeps switching to a check mark after saving an image?

4
General / GradientMergeMosaic Error
« on: 2018 December 10 11:32:42 »
Hi,

Running into a problem when trying to merge some mosaic panels I have. It seems to go fine (watching the  Process Panel) until it reaches panel 6 at which time it spits out the following error message:

*** Error: Current image height differs from first image height.
<* failed *>



I have already cropped and DBE'd them before using Star Alignment to register them to each other. Why am I getting that error?


5
General / Generated Dynamic PSF Image??
« on: 2018 October 27 13:24:57 »
Why does my PSF image always look blocky? I see others and they look much smoother/rounder with more pixels. I'm using a 16 bit CCD (ML16200), why is mine so blocky?

6
General / SubFrameSelector Warning (No Convergence)
« on: 2018 October 18 21:36:19 »
I tried running the SubFrameSelector script and this warning showed up for each frame in the Process Panel. Also everything was "0" in the plots. What is it telling me and how do I fix it?

** Warning: No convergence in MRS noise evaluation routine: using k-sigma noise estimate
3.231 s

7
General / ArcsinhStretch and White Center in Stars
« on: 2018 February 28 09:21:41 »
How do you avoid getting the white star center when using arcsinhStretch?

Only seems to occur on really big/bright stars.


8
General / New Script AdvStarmask - Where To Put It?
« on: 2018 February 15 08:24:22 »
Hi,

Which PI folder should I be putting this new script into in PI?

9
General / Help Me Understand What I Am Looking At
« on: 2018 February 10 14:26:29 »
Hi,

Can anyone explain to me what I am seeing in this picture? I took 100 30sec subs of M1 and just Integrated them - no calibration or registration. In the picture there are a lot of black pixels and was wondering what they are and what causes them? Are they a normal thing before calibration and registration? Are they cold pixels? Is there something weird with the camera?

I didn't dither these either (normally I do).

Pic1 is unzoomed
Pic2 is zoomed in


10
General / Image Integration: Buffer Size/Stack Size
« on: 2018 February 09 08:01:34 »
IOT maximize PI processing speed should I be changing these two parameters if I have 64 GBs of RAM?

If yes, what would be good settings:


11
General / Setting Up RAM disk for Processing??
« on: 2018 January 31 21:18:18 »
Hi,
 
I recently put together a new computer with 64 GBs of RAM. I want to allocate 32GBs of this for processing (via RAM disk usage) in Pixinsight. I'm not sure how to go about doing this. Can someone point me to a tutorial or explain the process? I tried fiddling on my own and have failed. 
 
My D:\ drive is an SSD so I'm pretty sure that's not the way to do it. How do you tell the computer to use this 32 GBs of RAM?

Here is what I set up in PI:


12
General / Recommended Video Card and Amount of Memory for PI
« on: 2018 January 26 15:24:41 »
Hi,

My current computer is getting a bit long in the tooth and I have started to put together a replacement system. Here is what I am building:

  • CPU i7 8700k
  • MB ASUS strix Z370

Understanding that PI is resource intensive what would be a good choice as a video card without breaking the bank - do I need one with lots of memory on it?

Also, I can have up to 64GBs of DDR4 for this MB but is there any noticeable advantage to having that much or is 32Gbs or 48GBs more than ample?

13
General / "Invalid Authorization Code"
« on: 2018 January 15 22:26:15 »
Hi,

I just reinstalled Windows 10 and downloaded Pixinsight (commercial license). But now I cannot register it, I get the "Invalid Authorization Code"?

I very carefully double clicked to copy the User Identifier/Activation Code, making sure there was no white space - several times - and get the same failure?

14
General / Integration Looks Bad....Any Ideas On Whats Gone Wrong?
« on: 2017 November 05 14:22:54 »
I wanted opinions on the look of this integration. To me it looks very "canvass like" and I am not sure if it should look like this.
 
The integration is 47 x 180s Ha. I'm just trying out the ASI1600 pro. I dithered every 2nd frame - Very High Dither.
 
The integration is - without ?- any calibration, just the subs registered to each other and integrated. Would doing the calibration (bias/dark/flat) change the "texture" of the integration?:

All I did was register the subs (I tried 3 different Interpolations and they all turned out like this) and do a LocalNormalization for the Integration. Although I did do one Integration without Local Normalization just to see if that made a difference....it didn't.

Here is a link to the subs and the integration if anyone wants to look:

https://www.dropbox.com/sh/dma84hhu9m15hyt/AAAzwySVO5ZHoMPhdShzq9XTa?dl=0

15
General / Pixinsight Reloaded Tutorial Question - Deconvolution
« on: 2017 October 08 18:58:25 »
Hi,

In the tut on Deconvolution it recommends to use stars with an amplitude between .3 and .7. I'm imaging with a C11 Edge and an ASI1600 MM-Cooled camera. This gives me an image scale of about .28 arcsec/px. My star amplitudes are around .04 - .02 for average non-saturated stars with this combo. What amplitudes should I be aiming for at this image scale?

Pages: [1] 2