Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nickg

Pages: [1]
1
General / Re: PI system process does not close after exit
« on: 2017 August 24 09:11:13 »
Hi Juan, I managed to resolve the issue by performing a clean install of the latest version. My previous installation was dated August 4, thinking it might not been the latest, and perhaps not uninstalling the old version caused this to happen. All good now, thanks!

Best,
Nick

2
General / PI system process does not close after exit
« on: 2017 August 24 08:13:09 »
Since the update, I'm having trouble when closing and re-opening PI. It appears the Pixinsight.exe system process remains active in the background and when I click the PI icon again, nothing happens. To re-launch it successfully I need to kill it in task manager first. Has anyone else seen this? Not a major issue but it would be nice if it got resolved. My platform is Win7-x64.

Thanks,
Nick

3
General / Re: Dark Frame Optimization Algorithm
« on: 2016 October 13 16:36:49 »

I have the same issue. I have never been able to use Bias frames for a successful calibration in PI. I get zero background values that render the calibration useless. Dark and flat calibration work fine. If anyone could shed some light on this behavior that would be great.

Nick

4
General / Re: BPP does not see my master flat frames
« on: 2016 October 06 16:29:24 »
Thanks, that solved it. I had to add matching filter names under "Custom".

Nick

5
General / Re: BPP does not see my master flat frames
« on: 2016 October 05 20:48:47 »
Sorry to revive this old thread, but I'm trying to shift my pre-processing workflow to PI. None of the above solutions have worked. I am still getting the flat frame error. Editing headers is just too tough. It would be nice to just load all the files and click "Run" without any issues.

Nick

6
General / Masked stretch creates halos on combined image
« on: 2016 March 28 17:41:45 »
I am trying to reduce star size and have ran into a road block. The imaging FL is 1800mm f/9 which produces some fairly large stars if left unchecked. I came across the masked stretch method, where the masked stretch image is combined with the high-contrast one using pixel math. The problem is I am getting halos, no matter what setting I use on the mask. I like the smaller stars also because they are not as saturated, and color is enhanced. Any way to cure this? Completely stumped at this point :(  I have attached example previews, one is with masked stretch and the other one without.

Thanks,
Nick

7
General / Re: Floating point FIT not displaying correctly
« on: 2015 July 28 07:57:56 »
Thanks for all the suggestions. As others have mentioned this happens sort of randomly, so when it does it seems that saving it as a 16-bit unsigned TIFF and converting it back to 32-bit FIT in PI seems to do the trick.

Regards,
Nick

8
General / Re: Floating point FIT not displaying correctly
« on: 2015 July 23 18:38:23 »
It says:

Minimum: -2.118679531250000e+005
Maximum: +6.598108593750000e+004

If I rescale it, I get the result I mentioned before. If I truncate it, it's all white. Is there a fix?

9
General / Floating point FIT not displaying correctly
« on: 2015 July 23 16:36:53 »

My workflow involves saving the stack as a 32-bit float FIT in CCDstack and importing it in PI. Sometimes it will display correctly using the default settings in STF, and others the white point is clipped and the image appears over exposed. In fact it seems no matter what adjustment I make in the STF makes no difference in the image looking normal. Saving it as a 16-bit TIFF seems to work every time. Any ideas?

Thanks,

Nick

10
General / Re: Comet alignment and AVI creation
« on: 2014 September 15 13:47:40 »
Thanks Jason,

I think I got it. Appreciate the help  :)


Nick

11
General / Comet alignment and AVI creation
« on: 2014 September 09 07:21:05 »
I have some raw DSLR data of comet Jacques I obtained at the end of last month. I am pretty new to comet processing and this part of PI. I tried the comet alignment module, but when I load the calibrated FITS, none of the dx,dy columns get populated. Also, what does the module exactly do? Does it align on the stars, or the comet? The DSLR data were calibrated in PI as well. Sorry if I'm asking very basic questions but I am new to comet processing.

Thanks,
Nick

Pages: [1]