Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - budguinn

Pages: [1] 2 3 ... 8
1
Workshops and Conferences / Re: AIC 2012
« on: 2012 March 05 20:49:00 »
Hi Sander,

I hope you can make it...I'll be there.

bud

2
New Scripts and Modules / Re: PCL: Blink module
« on: 2012 March 04 08:24:45 »
Nikolay,

This is just a wonderful implementation of my (somewhat simple request) to be able to 'eyeball' the images quickly.
This is miles past what I had hoped for, and just want to say thanks for all of the hard work.

best regards,

bud

3
New Scripts and Modules / Re: PJSR: Blend script
« on: 2012 February 26 16:27:46 »
super job, Mike

4
Workshops and Conferences / Re: AIC2010
« on: 2011 November 09 16:13:28 »
In my email from the AIC...it stated:

2010 Conference Presentations Now Available Without Restriction

The complete set of 2010 conference presentations are now available to download and review at your convenience. All previous restrictions on the 2010 files have been removed. Following is a list of links to each of the AIC's archives.

2004 | 2005 | 2006 | 2007 | 2008 | 2009 | 2010

Here is the link to the 2010 presentations...

http://www.aicccd.com/archive/2010_presentation_archive.html

bud

5
Workshops and Conferences / Re: AIC 2011
« on: 2011 November 09 16:05:43 »
Hi Steve, I thoroughly enjoyed your presentation and I heard many favorable comments afterwards.
Great job

bud


6
Wish List / Re: PixInsight Monthly Astrophotography Contest
« on: 2011 July 01 22:06:30 »
I'm not really sure that I understand this.....are you saying that you believe that these 'blooms' were added?  If I'm understanding you, then I might suggest that these are normal diffraction spikes.  I read the processing history and it doesn't appear that an 'artificial' 'blooms' were added at all.  His particular scope seems to have a rather large spyder/spider secondary support that would give some handsome diffraction spikes.
As to real blooms.....from a camera that is non-ABG, well that is going to have to be left alone in PI...there is no facility to repair these 'artificial' artifacts.

best regards,

bud



7
General / Re: Running a script on a bunch of images?
« on: 2011 June 19 06:19:57 »
Hi John,

I just gave it a try and it works perfectly.....thanks for the hard work on doing this for me....it is appreciated.

best regards,

bud


8
General / Re: Running a script on a bunch of images?
« on: 2011 June 16 11:09:32 »
John,  I should have mentioned that when you double click on the new triangle/process Icon it opens and now gives you a global button at the bottom.  If you click this apply global button it opens a new instance and asks you to load the defect map, as before.  However, when the 'ok' is clicked it just does it to the top most image.

bud


9
General / Re: Running a script on a bunch of images?
« on: 2011 June 16 06:06:12 »
thanks John,

bud



10
General / Re: Running a script on a bunch of images?
« on: 2011 June 15 07:40:12 »
John, I quickly tried the fixlines script.
If I load my previously made column defects map in to the script and press 'ok' it works.  If I drag the triangle to the picture that is open then gives the 'recursive' error.
If I drag the little triangle to the desktop for a new instance, close the script, and then apply the triangle to the open picture....I get the following.

Script: Processing view: M51_B_1200s_00000196_M51

run -x -p="fixColumn,true" -p="fixRow,false" -p="position,0" -p="doColumns,true" -p="doRows,false" -p="columns,91,203,553,572,1229,1610,1947,1991,2017,2092,2950,690,378,839,959,1972,2129,2376,2612,2691,2752,2808,176,279,319,397,1540,1780,1836,1626" -p="rows," -p="average,true" --md5="dcb78cd5791d80df1a1146130c5530f9" -p="isGlobalTarget,false" -p="isViewTarget,true" -p="targetView,M51_B_1200s_00000196_M51" "$PXI_SRCDIR/scripts/fixLines.js"

Processing script file: C:/Program Files/PixInsight/src/scripts/fixLines.js
*** Error [000]: C:/Program Files/PixInsight/src/scripts/fixLines.js, line 40: Error: Image.sample(): invalid argument type: numeric value expected.
Reading swap files...
387.10 MB/s
0.141 s


Same type of thing happens when I apply to an image container.......

bud




11
General / Re: Running a script on a bunch of images?
« on: 2011 June 15 07:09:10 »
Hi John,

I appreciate your help.....I'll try to get back to this...soon.  Right now, I'm going to use either CCDStack or ImagesPlus for this portion of the processing....both have facilities for repairing the columns....and they have the debloom ability.......both of which are absent in PI.

Right now, I've got a bunch of stuff (this retired life is tough) to do...but I'll run it again and try to document the errors that are reported.

thanks again.

bud


12
General / Re: Running a script on a bunch of images?
« on: 2011 June 10 21:22:58 »
Hi John,

I really appreciate you taking a look at this and I think you're/we're close.  I tried it and it comes up with an error.
If I just use the fixlines, load my map and then apply it works for the one image.
If I try to bring a process to the desktop and then place this on the image it fails....and of course it will fail the same way when I put it on the image container.
I'll take a look at the error code and see if I can help figure it out.  I just got in and I have a golf tournament over the weekend so I may not have time 'till Sunday evening.

John, again, I appreciate you taking a crack at this....and figuring out how to put the little triangle/instance on the script.

bud

13
General / Re: Running a script on a bunch of images?
« on: 2011 June 10 10:48:13 »
John, I've tried this a few times but keep getting an error...here is an example:

Quote
PCL win32 System Extension at:...address

I'm using win64.....does it not work with win64?

This seems to get quite complicated to just try to get rid of some bad columns....that are present in all of the images taken with this camera....and it takes quite a bit of time trying to search the entire data base before asking a question, when a manual would be quite helpful......and yes, I've read all of the previous complaints about no manuals.  I'm just saying that this is getting a bit more than I guess I want to fool with.

bud



14
General / Re: Running a script on a bunch of images?
« on: 2011 June 10 09:59:02 »
Sure, see the replies I got in similar question (no 2) here http://pixinsight.com/forum/index.php?topic=2177.0 regarding a triangle on a script.
It is not so difficult as it may sound, look Juan's reply - do you know how to write PJSR scripts ?  ;)

Hi John,

It was one of your posts...helping another person....that helped with the triangle...but couldn't get it figured with this script.

I don't know how to write scripts, but I'll take a look at the link and then see if I can figure it out...either with the script or with the defect map.

bud

15
General / Re: Running a script on a bunch of images?
« on: 2011 June 10 09:32:58 »
Hi guys,

Thanks for the quick responses.

I had found that about using the triangle, but couldn't use it because of the lack of the triangle on this particular script.......but, I figured there must be a way of using a script with more than one image.
Otherwise I must use the script on each image.....save them one at a time.....and this becomes quite time consuming.

the script works very well for removing the column defects in my images, but  it would be nice to automate this to all images..after calibration.

and ideas?......could this script be modified to accomplish this?

Is it possible to put one of these triangle deals on a script?

bud



Pages: [1] 2 3 ... 8