Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - StefanG

Pages: [1] 2
1
Announcements / Re: New RAW Module - Ready for Testing
« on: 2018 April 15 05:02:10 »
Dear Juan and other X-Trans users,

I would just like to wave hands and say that I am definitely interested in having a go with the new demosaic module should it be made available via update-devel channel. As I mentioned earlier, I would like to make more use of my Fuji X-T2 in astrophotography.

Regards,

Stefan

2
Announcements / Re: New RAW Module - Ready for Testing
« on: 2018 February 15 13:51:37 »
Hi Juan,

it is great to hear that you plan to support for x-trans sensors in the debayer module. I would like to make more use of my Fuji X-T2 in astrophotography but I am struggling as sky conditions have have to deal with require proper frame calibration. I would be most happy to do some testing here!

My experiences with the new raw module are that it works nicely in demosaic mode, as did dcraw previously. However, there is still something odd when importing in pure raw mode. dcraw failed completely with all pixel values beeing zero. The new raw module imports different pixel values but the maximum values correspond to 12 bit ADC while 14bit ADC would be correct.
Am I doing something wrong here? Would a simple $T*4 solve the problem?

Best regards,

Stefan

3
Announcements / Re: PixInsight 1.8.4.1193 Released
« on: 2015 November 28 00:18:07 »
Nevillel,

There is an option to install the uninstaller when you install PixInsight. I've always found that this option is checked by default, and I never changed this.
The uninstaller should be available as entry of the PixInsight Platform folder in the all programs menue. On my installation this entry points to uninstall.exe in the PixInsight installation directory.

Hope this helps,

Stefan

4
General / Re: Issue with LRGB Combination.
« on: 2013 December 08 13:43:38 »
Hi Sergio,

Perhaps one more hint for your experimentation: The defaults of the autostretch function in builds < 1054 are quite strong and can reveal a lot of noise in the images, as you pointed out. You can customize its behaviour however, by pressing <ctrl> and clicking on the autostretch button (radioactivity symbol) in STRF. Here you can reduce the desired median to around ~0.125 perhaps and reduce also the amount of clipping. That would give you a reproducable but less harsh stretching.
Of course using the approach that Gerald demonstated very nicely in his video (Thank you very much Gerald!!!) is also possible.
Best regards,

Stefan

5
General / Re: Colors not correct after Flatdivision
« on: 2013 December 08 06:33:46 »
The Gerd Neumann panels are supposed to be even suitable for spectroscopic applications.

6
General / Re: Cosmetic correction / too much pixels corrected !
« on: 2013 December 08 01:24:00 »
Dominique,
have a go with the latest build! It should work now.
Stefan

7
Bug Reports / Re: PI 1.8.0.1054 - CosmeticCorrection doesn't work
« on: 2013 December 08 01:20:49 »
I can confirm that in build 1065 CosmeticCorrection works as before again. Thank you very much for the fix.
Stefan

8
General / Re: Cosmetic correction / too much pixels corrected !
« on: 2013 December 07 07:57:43 »
Dominique,

In build 1054, there is a bug with the autodetect option in the CosmeticCorretion module. The masterdark option works fine, though.
Have a look here: http://pixinsight.com/forum/index.php?topic=6362.0

Stefan

9
Gallery / Re: M31 with RH200 and 16Mpx CCD
« on: 2013 December 06 22:54:55 »
I liked your first redition very much already, but the new one is even better! The large blue star is now very nice as well.
What I find impressive as well is that you got square stars! This means resolution of the RH200 + your guiding stay within one pixel. Cool!

-- Stefan

10
Bug Reports / Re: Problem creating new Preview via icon
« on: 2013 December 05 22:04:26 »
Charles,

Great tip! Thanks. For me, the confusion existed mostly when there is a preview already (and this one is active) and one wants to create a new one, because then the 'New Preview Mode' icon is greyed out and the only preview icon that is active is the one with the green Plus sign. But now i's clear!  :)

Stefan

11
Bug Reports / Re: Problem creating new Preview via icon
« on: 2013 December 05 13:16:42 »
This is a good question! I typically use the Alt-N key create previews but sometime got confused the "Open new preview" icon. It seems it is not designed for mouse use but to enter name location and size numerically via keyboard. However, you can still modify it afterwards by using Alt-E "Edit preview mode".
Stefan

12
For many of them Juan has already posted excellent information in this forum. One could use this as a temporary solution.
For me that would be perfectly fine! Ok, the risk is that it never gets done properly.

Stefan

13
General / Re: Issue with LRGB Combination.
« on: 2013 December 05 12:43:18 »
Hi Sergio,

could you describe in more detail what you have done. Otherwise one can just guess what went wrong.
There are some excellent videos by Vicent Peris and Harry Page
http://pixinsight.com/videos/NGC1808LRGB-vperis/en.html
http://www.harrysastroshed.com/lrgb.HTML
that describe how it is done. Basically, the recommended way is to first combine the R,G and B channel into an RGB image and perform dynamic background extraction, background neutralization and color calibration on it. Then you would stretch the RGB and the L in the same way and perform HDRCompression in order to avoid problems with pixel saturation during LRGB combination. This might be one of the issues you have. Then you perform the LRGB combination with either the LRGB tools or the channel combination tool.

Stefan

14
Wish List / Re: How to link two or more picture
« on: 2013 December 05 10:08:51 »
With just two pictures you can sort of mimick the blink function. What you have to do is the following:
1) Ensure that the size of image windows of the two images is identical
2) If you have more than two images in the workspace, select the first image, then the second one
3) If necessary, adapt the zoomlevel and image translation of both images as Gerald suggested
3) Now you can drag the second image over the first one
4) Press <CTRL><PageDn> repeatedly to blink the images.

Stefan

15
General / Re: How to remove hot pixels
« on: 2013 December 03 13:08:29 »
Hi Bitli,

I just followed your recipe with an image in linear state and the STF activated. When I open the CosmeticCorrection tool and start the RTP it stays black and stays that way whatever I do with the tool. Do you find the same behaviour in build 1054?
Thanks for your help,

Stefan

Pages: [1] 2