Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PepeChambo

Pages: [1]
1
New Scripts and Modules / Re: Subframe Selector PCL Module
« on: 2019 August 11 07:50:34 »
Graphs not works for me in new Subframe Selector.
Some clue why?


By chance I have discovered why can't see the graphs in my PC, and other strange things related with temporaly saved paths in several PI procceses.

And is because problems wtih character codification in path strings.

As example, the browser not show my SubFrameSelector graphs because url generated is
"file:///C:/Users/Jos%FFffffc3%FFffffa9J/AppData/Local/Temp/SFS_graphs_K9D58SCHNGNY.html"

istead of
file:///C:/Users/JoséJ/AppData/Local/Temp/SFS_graphs_K9D58SCHNGNY.html"

This is because my Windows user folder name has a character with accent.

My problem is thay is not easy change it, I should create a new user in Windows and I would not like have do it.




2
New Scripts and Modules / Re: Subframe Selector PCL Module
« on: 2019 February 15 09:43:50 »
Cameron, finally I found a solution for me.

Uninstalling process 01.04.04.0029 version integrated on PI, and downloading and installing your 01.04.01.0001 version.
It works fine ;)

Thanks Cameron.

3
New Scripts and Modules / Re: Subframe Selector PCL Module
« on: 2019 February 14 07:02:38 »
Brian:
Graphs works in my PC W7 without any data, as you can see. Thanks.

Cameron:
Thanks for your response, but I'm sorry, I'm not a computer programmer ( only an astrophotographer  :D ) and do not understand these concepts. I know only that SubframeSelector process not works in my W8.1 laptop, and I have to return to old Mike Schuster's "SubframeSelector" in the "Script" Menu  :-\

4
New Scripts and Modules / Re: Subframe Selector PCL Module
« on: 2019 February 13 07:07:28 »
I have PI installed on two computers, and tried that graph works on Windows 7 but not in Windows 8.1 (or perhaps some library missing or unupdated or ...)  :sad:

5
New Scripts and Modules / Re: Subframe Selector PCL Module
« on: 2019 February 12 12:46:42 »
Graphs not works for me in new Subframe Selector.
Some clue why?


6
Oh, it works fine  :surprised:

Thanks a lot Juan!

7
I have to Crop on a ImageContainer with hundreds images (and several times...) and having to push hundred times at button Yes on "The image contains an astrometric solution that will be deleted by the geometric transformation.
This side effect could be irreversible. Proceed?" Is not possible ignore warnings?  :sad:

Thanks.

Pages: [1]