Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ron Kramer

Pages: [1] 2 3
1
General / Re: REAL time preview stopped working? appearing.
« on: 2018 November 27 08:16:20 »
Solved - I leave my machine on for days on end without reboots.  I went to reboot pixinsight and it wouldn't reload. I rebooted the machine and PI loaded and preview is working again so was windows run amok.

2
General / Re: REAL time preview stopped working? appearing.
« on: 2018 November 27 08:06:36 »
I clicked show preview and still nothing.

3
General / REAL time preview stopped working? appearing.
« on: 2018 November 26 14:06:53 »
I'm fairly new to PI - I get things done, I've processed awesome images. But occasionally due to my lack of knowledge  stupid things happen.

In this case - I was trying to learn more about masking. Somewhere in my example - my real time preview stopped appearing.  I can click the button (lights up or off - but no preview appears).
I suspect it's been told to be hidden?   how do I retore it?

4
General / Re: WEIRD! please help
« on: 2018 November 11 14:22:18 »
I'll capture the whole screen (though as a novice at this) I thought those two windows are the touble.
While the capture APPEARS I dropped it on the desktop, I explained in the text I'm dropping it on the bar and have done it hundreds of times before.

There is a strange black "X" I've never seen before. Let me try a full screen cap.   I can't shot AFTER I've applied the STF to the histogram because
that is the problem.   IT DOESN'T APPLY.
There is a "X" under the icon (I draw in a black one) since it doesn't appear in the grab!?

Here's nearly fulls screen



5
General / Re: Resolving M31 Core
« on: 2018 November 11 09:14:20 »
your core doesn't look blown out to me. Looks fine.  You won't resolve more detail in it without more scope and more time. That core is a mass of unresolved stars.  HDR multscale will muddy up the core for you but why?  It's not overblown. I'm sure if you check the level of the area it won't be 255.  (let me look) brb  253, 252, 250
right where it should be.

More detail in the dust lanes will require more subs and some sharpening.


6
General / WEIRD! please help
« on: 2018 November 11 09:03:49 »
I'm doing something stupid. You know we do screen transfer function.  We adjust the image by clicking the radiation icon.
It corrects the image.  OK

We then drag new instance STF down onto the bottom bar of  histogram transformation window.  DROP to apply the STF adjustments and make the image non linear.

Done it a hundred times.  NOW? when I attempt it. When I grab the new instance icon from STF window there is a black  "X"  lower right of the icon we drag to the histogram bar and it will not be accepted by the histogram trans window?

EVEN WEIRDER - I just did a screen grab and the black (white edged)  "X" doesn't appear in the capture!?!?   I DREW THE BLACK X IN - where it appears.

any idea?






7
General / NB star halos?
« on: 2018 September 01 18:46:57 »
I sold my ZWO NB filters because of these halos.  I'm using astrodons now and I have the same thing!?
What would cause this?  All I can think of is my SII and OIII were not as tight as my HA. The SII mapped to RED and OIII mapped to B  (makes red - and blue and purplish rings?)
Is this because the SII and OIII are bloated and not as tight as the Ha?



8
General / Re: Applying Luminance destroys my RGB images
« on: 2018 September 01 17:50:29 »
I experience this as well.  I use LRGB combine and I combine  NB this way.  I also wanted to include some LUM. When I do (even one) it seems to over power my other filters and they're really dark? I figured I can't do that. But now I read someone else is getting same with LUM and RGB.

9
I think I found the answer in another post. I read this.

"If you are using the Batch Preprocessing script there is also Up-bottom FITS option available"

I didn't know what that meant. I tried it on 4 images - 2 flipped and it appeared to align properly!

10
General / Re: 3rd newb question. Can I save settings?
« on: 2018 September 01 17:24:07 »
Thanks I got it to work this time.

11
I don't recall.  I think it was PI.

12
General / 3rd newb question. Can I save settings?
« on: 2018 September 01 12:23:54 »
I'd like to save my settings I enter into
sub frame selector
and
Integration
and multiscan median transform (espeically)  I have high and normal noise settings. Can I say "TWO instances?

Also it seems impossible to leave my settings in the preprocess batch script?  I'm always forced to close it then reload my master bias and darks
and other data. Can that be saved and loaded/saved with  process icons I want to keep on my PI workspace?



13
Sometimes I'll try to calibrate say  (all Ha subs). Afterwards when I try to stack it says no data (blank?) when I look at them they are a contrasty
BLACK background and a few WHITE stars (only the brightest). Clicking the stretch button makes no change!   Any idea why?


14
General / star align - (subs including pre and post meridian flip?
« on: 2018 September 01 11:56:59 »
I'm new to Pixinsight - I'm trying to star align and some of my subs are pre- and others are post- meridian flip.  I'm fairly certain it aligned (flipped) files that I worked on previously? 

Now it doesn't seem to do it.  I often run the preprocess batch file and that spits up on the flipped images.

Any quick easy way to allow this?  It seems like it would be a very common issue.
Also I'm really tired of all the work - are there other great batch files?
I do like the preprocess... it seems to work well.

I shoot mostly nb.  Here's my latest from last week.

15
I don't recall if I did a star mask.  Though probably not in PI - I may have did a selection mask of the stars to select them to correct the magenta color out.  That may have been it. It's like it selected the brightest areas and clipped the flare of where it's weakest.
It appears I boosted the flare... then clipped the darker edges to leave the donut.

Sounds like a start from scratch is in order.  My problem - I'm new to PI - so once I get basic processing done (that I can do) I then go to tweak, mask and adjust color in pshop which I know well, but isn't nearly as capable.

Sub - has one such flare around brightest star.

Pages: [1] 2 3