Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CepheidSoul

Pages: [1]
1
Image Processing Challenges / Re: Flats Correction on M81
« on: 2019 June 13 11:42:23 »
Thanks again! And yes, once I've got it somewhere I'm happy with. I will definitely post it!

-M

2
Image Processing Challenges / Re: Flats Correction on M81
« on: 2019 June 13 10:48:54 »
Greg!

Thank you so much for taking the time to look at this! I tried to replicate what you did in BPP and got it to work. Same with manual image calibration and integration.

It does look like not using the dark optimization does introduce a lot of noise into the masters. So trying to see if I can find a work around for that or determine if there is something that I did to the master dark that is resulting in the flats working the way they do.

You're right about the blob at the centre of the dark frames. The camera at the observatory uses a mechanical shutter so I am wondering if some of the light from the target is coming through. We have had issues with the shutter sticking in the past and perhaps it requires adjustment again.

I also noticed that in the light master that the donuts look "raised" as if they too are overcorrected. I am still trying to determine how to repair that too. Would appreciate any thoughts.

Wow, each of these is a such a journey!

Thank you so much again!

-Matt

3
Image Processing Challenges / Flats Correction on M81
« on: 2019 June 12 12:28:34 »
Hello Team!

I'm fairly new to the PI game. I started my first image in 2016 with PI but have only done 3 or 4 pictures using the software in total. On this one, I am having a real hard time in pre-processing. When using flats to calibrate my light frames, I seem to get clean subs for my the L channel, but all my colour channels have this ghosting as if the Flat is inverted against the image or overcorrecting somehow. Here's what I've tried so far:

Creating new Master Flats using lower or higher skewed ADUs of the flat sub frames
Creating new Master Flats without the bias or master darks (in case they were messing them up somehow)
Adjusting the image integration for the master flat using different normalizations (this was the only thing that seemed to make an impact on the final version but even then wasn't quite right)

I have the raw data and the flats linked below. The flats are twilight flats.
https://drive.google.com/open?id=1e8WwcpXAjPDaSY6AwSNeNa6HnKYOEkXb

I have added two sample subs as an example. One of from the L Channel and another from R

Thanks everyone! I'd appreciate any help

-Matthew

4
Hey! Thank you! Thank you for taking the time to do this and for sharing the process icons.

That version looks pretty good. I have been trying to achieve similar results with ABE as I found DBE wasn't doing it for me but I will give this a try. At what stage did you apply the DBE? While probably not ideal, I've been applying the ABE at the non-linear stage otherwise I found it did strange things to the image.

Again, thank you so much for putting the time into this.

-M


5
Thanks for trying!

6
Hello PixInsighters
I took these images in November of 2015 at our Observatory at Simon Fraser University, British Columbia, Canada, and have been wrestling with them since. I unfortunately cannot take new images with the setup I had at the time and am trying to salvage these ones.
When colour combined, the image shows really strange colouring. I think the problem was with the flats.

Because the image is full of nebulosity, the DBE and Background Neutralization tools don't seem to be working. However, I am able to get the colours to correct fairly well with ABE at Function degree 2 on the master lights, them combine, colour calibrate. The stars' true colours show up this way, but the image has a magenta wash over the entire thing that I cannot seem to account for.

I've been working on this now on and off for 6 months now and now I just feel like I'm beating my head against a wall. I would really appreciate any help anybody could give. Below are the links for the calibrated, registered, drizzled, and cosmetically corrected LRGB  light masters. Basically I'd just love some input on how I might be able to save the images.

Total exposure time is just over 5 hours. 70cm scope. FLI CCD Monochrome camera cooled to -20C.



https://drive.google.com/open?id=0B4YOsGYDH_-jZVFZMFZSc3F6SnM

7
Here is your image just using the color saturation tool without any masks. I would prefer using a mask but this was just showing a quick process.


Mike

Thank you for taking the time to look tweak it, Mike. I appreciate that. I am going to also try what you suggested and try without the flats to see what happens. I am trying to preserve the star forming nebula as much as I can.

8
Thank you, all! I am going to try a few of these suggestions and see what I come up with. I haven't used the Pixelmath tool or the colourmasks so that will be a new adventure. And I hadn't thought of processing without flats. There are two HUGE dustbunnies in the image though. But perhaps I could combine the final outputs to remove them.

I will post my progress. Very grateful for the help!

 

9
Image Processing Challenges / M31...Attack of the Purple Blob
« on: 2016 August 05 11:49:09 »
Images were shot in November 2015 in a suburban area (Burnaby British Columbia) from the SFU Trottier Observatory
Exposure: 30 Luminance frames @ 5min 10 R frames @ 5 min 10 G frames @ 5 min 10 B frames @ 5 min Total exposure 5 hours
LRGB stack, calibration, combination, and post-processing with PixInsight Photo then processed in PhotoShop for added clarity/sharpness and toning

This is my first DSO using PixInsight. I am a volunteer at the Trottier Observatory at Simon Fraser University and have always loved Andromeda. I wanted to image it as a gift for a friend of mine because there is a sentimental connection to the object. I like how the photo turned out, except for what I’m now referring to the “purple blob” at the centre of the image which I cannot seem to remove. My guess is that there is an issue with the red flats that caused an increase in red in the centre of the image which is mixing with the blue light to create the purple hue. I’ve tried a few things:
I re-calibrated the image using a different set of flats taken on another night. That didn’t seem to work. I did a manual calibration in PixInsight 1.8 rather than the batch processing feature and that didn’t work. I tried using the colour saturation tool in PixInsight and selected the magenta/purple part on the spectrum, but that also washes away the magenta star forming regions in the arms that also fall into that part of the colour spectrum. Using the Background Extraction tool in PixInsight doesn’t really work to reduce colour aura because the image fits the entire frame and so there isn’t enough background to draw from. The automatic background extraction (ABE) seems to be able to remove the aura, but it also strips away so much colour data to the rest of the image that it leaves everything looking washed out.

The only thing I’ve found that works okayishly is to use the hue tool in PS’s Camera Raw filter, which changes the aura to a bluer tone, but this leaves a few purple whisps in the spiral arms that are clearly visible.

Now, I didn’t take the flats that were used for calibration. There are a few sets taken by the observatory’s coordinator. I am told by him that I may continue to have this problem because of the nature of the fork mount on the telescope and camera’s rotation. As the camera rotates, the flats are no longer accurate through the whole evening. The fix is to image an evenly lit surface while allowing the camera to derotate through the shoot and then combining those images into a master flat. While that might be the case, the camera had to be repaired recently meaning that the new setup will no longer reflect the conditions under which the image was shot. And I am under a timeline to get the image completed and cannot reshoot beforehand.

So, the question in, in absence of being able to create another set of flats, is there any way to correct the purple aura in the image that anybody could think of? Any assistance would be appreciated.

Pages: [1]