Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - speach

Pages: [1] 2 3 ... 6
1
Announcements / Re: Price
« on: 2018 December 21 14:59:02 »
People spend thousands of dollars on equipment to acquire images and then quibble about a couple of hundred dollars to process those expensively acquired images. I've never understood the logic behind that.

Here here! It has me utterly confused too.

2
General / Re: What the **** is happening here?
« on: 2018 December 09 22:02:24 »
wonder how the info from sub frame selector got into the integrated image?

3
Wish List / deleting files
« on: 2018 December 08 16:47:21 »
In 'frame select' in any of the pre-processing modules, to be able to delete files when you are choosing them to be processed. As it a pain if you accidentally delete, at the moment the program freezes and it has to be shut down and opened again.

4
General / What the **** is happening here?
« on: 2018 December 08 16:08:55 »
Used my normal pre-processing and this is what came out at the other end. This has happened to all the stars except 4 of the brightest. With those stars I think the + and -0 are lost in the background brightness.

5
General / Re: is there away to do this?
« on: 2018 December 07 14:50:39 »
thanks

6
General / is there away to do this?
« on: 2018 December 06 14:30:28 »
First of all let me state that I'm a novice user. I've just taken two series of M42 one at only 15 sec and the second at 120 sec the first captures the central stars and the second all the rest of it. The question is how can I remove the blown out area in the second set and import the central section from the first set?

7
Image Processing Challenges / Re: Purple green splotches
« on: 2018 November 05 15:07:01 »
when you debayer, if it's set on auto this will happen some times, use the pattern that is correct for your camera that should solve it

8
General / Re: Color is evading me
« on: 2018 October 12 16:17:37 »
Hi Speach (Simon),

I know this is trivial but have you tried shutting done PI and rebooting the computer?

Mark

yep several times

9
General / Re: Color is evading me
« on: 2018 October 11 12:07:27 »
Found the problem next question is why? Didn't think that Sub Script Selector wrote to the file it was just there to grade them.
1st pic just debayered 2nd after it went through Sub Script Selector

10
General / Re: Color is evading me
« on: 2018 October 11 10:02:42 »
Ok folks I had asked in a PM for the first and last Raw images of the capture. If there was a camera issue then it would show in those images also. So the process was the same as before except add in debayer at the beginning. So debayer, abe, bn, cc, cs. The colors are fine. The color of the galaxy is what I would expect. So now the question is what is happening between the raw images and the end of the stacking.

rob had asked about the capture software which is a very good question. For my own processing I only work with original raw images and do everything else in PI so for this point I'm unfamiliar with what could be happening. What are the steps for the image integrations being taken?

Mike

Thanks for a your help copying your method and settings I get more or less the same image as you do. Now to go back and reprocess and compare step by step.

11
General / Re: Color is evading me
« on: 2018 October 11 09:23:51 »
how were these images captured? what software? what file format?

rob
Canon 1100d moded, Raw, CR2, file format APT capture software. After capture PI was the only software used.

12
General / Re: Color is evading me
« on: 2018 October 10 17:49:07 »
No problem, that should be fine.

Now I need someone who is smart to explain what's happening in the center of this galaxy. I've done this type of quick sanity check processing on hundreds of images and have not seen this before. What I thought was a post processing clipping error with the jpg from earlier in the post is in the linear image. The steps I took are simply ABE with attention to not sampling in the galaxy or brighter stars. Then BN and CC using the normal preview method. This is where I ran into problems. When I applied an exaggerated color saturation, the center of the galaxy was the wrong color and the outer spirals were very green. I then decided to use the arms as my white reference and now the arms look more correct and the stars look fine but you can see the center is just odd and missing some green to balance to a more normal galaxy center. I've never seen this with a linear image so someone smart needs to look.

As far as overall color the image seems fine. Just a bit noisy but I've seen and taken much worse.


Mike

being to wonder if it's the camera? will try again, the same subject, with an unmodified camera 

13
General / Re: Color is evading me
« on: 2018 October 10 16:52:24 »
Well done. It's downloading right now!


Mike

That's only had Dyn/crop applied

14
General / Re: Color is evading me
« on: 2018 October 10 15:54:51 »
https://www.dropbox.com/s/xepls11yxtpdny0/integration.xisf?dl=0


Hope this works as it's the first time using dropbox

15
General / Re: Color is evading me
« on: 2018 October 09 20:51:24 »
Answers 1: very very little
             2: PCC won't solve the image

Pages: [1] 2 3 ... 6