PixInsight Forum

PixInsight => Image Processing Challenges => Topic started by: nmontec on 2015 January 27 13:52:57

Title: Issue with flat
Post by: nmontec on 2015 January 27 13:52:57
Dear All,

I'm having trouble dealing with this kind of problem: as you may see from the flat frame attached, there is a sort of big dark ring; it is visible in both flats and lights so I thought this could be solved, but for some strange reason the flat does not correct it and the dark ring remains even after calibrating the lights. I don't know what to try to solve this, does anyone have a solution for this?
Flat: http://skymonsters.net/test/FlatL.jpg
light: http://skymonsters.net/test/NGC6946_L_raw.jpg
Thanks a lot for your help
Nicola
Title: Re: Issue with flat
Post by: lucchett on 2015 January 27 14:12:04
Access denied?
Title: Re: Issue with flat
Post by: nmontec on 2015 January 27 15:03:32
weird...
Title: Re: Issue with flat
Post by: nmontec on 2015 January 28 02:17:34
The links are working. Dunno why they didn't for you.  :sad:
Title: Re: Issue with flat
Post by: nmontec on 2015 January 28 03:28:22
Had anyone got access to my files? Just checking if the links are working for you as for me..otherwise I'll change the place where to download them
Title: Re: Issue with flat
Post by: lucchett on 2015 January 28 03:30:37
they do not work for me...
tried from several pc & networks.

from the description, could it be frost-fog on the ccd?

Andrea
Title: Re: Issue with flat
Post by: MikeOates on 2015 January 28 06:40:48
No I can't access them either I get...

403
Forbidden
Access to this resource on the server is denied!


Mike
Title: Re: Issue with flat
Post by: nmontec on 2015 January 28 09:03:44
they do not work for me...
tried from several pc & networks.

from the description, could it be frost-fog on the ccd?

Andrea

I'll have a look at the issue or change the link, however I know what causes the issue (AO tilting glass), I'd like to learn how to correct this with the DBE in PI.

Nicola
Title: Re: Issue with flat
Post by: Geoff on 2015 January 28 14:04:12
No I can't access them either I get...

403
Forbidden
Access to this resource on the server is denied!


Mike
+1
Note added. Now suddenly I can access the files from the original link.
Title: Re: Issue with flat
Post by: Alejandro Tombolini on 2015 January 28 15:03:09
Hi,
Accessing here (http://skymonsters.net/test/) the image are availables.
Nicola, it seems that the flat effectively removed the ring... :o

Saludos, Alejandro
Title: Re: Issue with flat
Post by: Geoff on 2015 January 28 15:38:14

Nicola, it seems that the flat effectively removed the ring... :o

Saludos, Alejandro
+1
Title: Re: Issue with flat
Post by: nmontec on 2015 January 28 22:32:50
I post here the same sample:

https://drive.google.com/file/d/0B5X05afuL66CTDVUdW9kYlBrR1k/view?usp=sharing

Alejandro, please suggest me the parameters you use, I can't find a good one to get rid of it.
Title: Re: Issue with flat
Post by: nmontec on 2015 February 03 00:48:47
Still no answer...is there any issue with my images? Should I post the fits?
Title: Re: Issue with flat
Post by: nmontec on 2015 February 18 15:12:33
Still looking for a solution to this, this is how the image looks like after calibration (a ddp just to show everything)...
Title: Re: Issue with flat
Post by: Alejandro Tombolini on 2015 February 18 20:16:50
Hi Nicola, sorry that I did not understand what you meant.
I think I can see the big ring, but I do not know why the Master flat did not remove it.
Anyway it worked quite well as the small ones were corrected perfectly.
Maybe there is also some information in the background.
If it is a gradient, you can always remove it using DBE as shown in the second image.

Saludos, Alejandro.
Title: Re: Issue with flat
Post by: nmontec on 2015 February 21 10:44:57
Thanks Alejandro, tweaking the DBE parameters and using a lot of samples (60 per row) it seems I managed to get rid of it.